Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

VMS FTP not functioning

Sunil_uk
Frequent Advisor

VMS FTP not functioning

VMs ver 7.1 VAX 4106A
Hi,

When try to invoke FTP on the server I am getting the following error.
"failed to get host information for tgev02.hoc from database.
here tgevo2 is the server from I am invoking FTP. I am able ot FTP to the server. but not from the server.

UCX database seems to be ok
10 REPLIES
Ian Miller.
Honored Contributor

Re: VMS FTP not functioning

is the local host and domain defined ok?
See
$ UCX SHOW COMM

____________________
Purely Personal Opinion
Ian Miller.
Honored Contributor

Re: VMS FTP not functioning

Sunil,
I've noticed that you have not assigned any points to replies.
See
http://forums1.itrc.hp.com/service/forums/helptips.do?#33
then using the following link to find your
previous questions and the responses.
http://forums1.itrc.hp.com/service/forums/pageList.do?userId=CA1252735&listType=unassigned&forumId=1
____________________
Purely Personal Opinion
Sunil_uk
Frequent Advisor

Re: VMS FTP not functioning

Host database is correct....this is been working so far....suddenly the probelm started coming.....


Ian Miller.
Honored Contributor

Re: VMS FTP not functioning

could it be a problem doing DNS lookups (if the DNS resolver is enabled - see UCX SHOW NAME) - the DNS servers ok?
____________________
Purely Personal Opinion
Sunil_uk
Frequent Advisor

Re: VMS FTP not functioning

DNS server is not enabled


sunil
Martin Vorlaender
Honored Contributor

Re: VMS FTP not functioning

What's the output of $ UCX SHOW HOST /LOCAL?
Is tgev02.hoc in there?

cu,
Martin
Sunil_uk
Frequent Advisor

Re: VMS FTP not functioning



IP address TGEV02
127.0.0.1 localhost.

FTP 127.0.0.1 also gives failed to get host information for tgev02.HOC from database.

Sunil
Karl Rohwedder
Honored Contributor

Re: VMS FTP not functioning

Perhaps you shoud reconfigure UCX via UCX$CONFIG, esp. the part CORE->INTERFACES and reenter your data.

mfg Kalle
Sunil_uk
Frequent Advisor

Re: VMS FTP not functioning

Thank you all,

I deleted UCX$*.dat files and reconfigured
UCX. now the things ar working....
Thank you all


One more clarification, when I configured it again, it created all files with version 5.
any clue?.

Sunil
Karl Rohwedder
Honored Contributor

Re: VMS FTP not functioning

The config procedure checks, if you have those files redirected via logical names and uses these logical name to create the files. May be there were come logical names left over from the previous configuration.
You deleted just the files and UCX$CONFIG recreated them using the logical names with their former version number.

mfg Kalle