Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

VMS732_Manage v8

 
Rick Dyson
Valued Contributor

VMS732_Manage v8

FYI

This ECO needs Sys v21, which is included in Update v22. However, it will not install unless you explicitly install Sys v21 prior to installing Manage v8. Also, TDF v5 needs Manage v8 prior to its install.

I have seen this on several systems and have logged it as a problem with HP Support who is sending it back to engineering.

The workaround is to simply install VMS732_SYS v21 even if you have already installed VMS732_Update v22 (which includes it).
3 REPLIES 3
Paul Youngmeyer
Occasional Visitor

Re: VMS732_Manage v8

Thanks for notifying folks Rick. Eng is looking into this as how to best address this patch kitting issue.
Jeremy Begg
Trusted Contributor

Re: VMS732_Manage v8

FWIW ... The VMS83A_MANAGE-V0400 kit has the same issue. It wants VMS83A_PCSI-V0200, VMS83A_SYS-V1900 and VMS83A_UPDATE-V1300 (or later). My system has PCSI V3, UPDATE V13 & V14 (which includes SYS V19).

Regards,
Jeremy Begg
manishkrs
Occasional Visitor

Re: VMS732_Manage v8

Hi,

This is an expected behavior.

VMS732_MANAGE-V0800 kit is dependent on following kits:


VMS732_PCSI-V0500
VMS732_UPDATE-V2100 and
VMS732_SYS-V2100.

To install the kit you need to have all the above kits or higher version of each kit installed otherwise the installation check fails.

When you install VMS732_UPDATE-V2200 it does install the VMS732_SYS-V2100 images but same is not reflected in the PCSI

database as is the case when this kit is installed individually.

So even though customer installed VMS732_UPDATE-V2200 on the system,

VMS732_MANAGE-V800 checks for VMS732_SYS-V2100 entry in the product installed

database and fails. This feature - checking whether a dependent kit is already

installed as part of an update kit - is not supported by current kit installation
procedure.

Engineering suggest the customer to install the following kits before installing the VMS732_MANAGE-V800 kit

VMS732_PCSI-V0500 or later,
VMS732_SYS-V2100 kit or later and
VMS732_UPDATE-V2200

Regards
Manish