Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Veritas Netbackup using Multinet on VMS 7.3-2

Layne Burleson_1
Regular Advisor

Veritas Netbackup using Multinet on VMS 7.3-2

Is anyone out there running Netbackup to backup VMS systems that have the Multinet IP stack? Having an interesting problem where I'm getting intermittent connection problems on the bpcd user defined service.

I can do the NBU DIR/IMAGE once and it works fine, returns to dcl... then do it again and it tells me the remote server (catalog) is not responding when in fact it is reachable and fine.

Works great on tcpip services but not Multinet. I'm positive its a Multinet setting but can't locate it.
5 REPLIES
Richard Whalen
Honored Contributor

Re: Veritas Netbackup using Multinet on VMS 7.3-2

Are you up to date on your MultiNet patches? The ones that probably would apply are UCXDRIVER and UCX_LIBRARY_EMULATION patches.
Layne Burleson_1
Regular Advisor

Re: Veritas Netbackup using Multinet on VMS 7.3-2

Yes, all VMS and Multinet patches applied. Call open with Multinet folks, no answers yet from them.
Sloan Essman
Occasional Advisor

Re: Veritas Netbackup using Multinet on VMS 7.3-2

I run netbackup 6.5 on an Alpha with 7.3-2 and Multinet 4.4. You say that the remote server is reachable. I've seen where the server itself is fine, but netbackup itself is busy and doesn't respond to the VMS system's requests consistently. I don't manage the Netbackup servers so I don't know what the cause was although I know they ended up rebooting the netbackup servers and then my stuff started working fine. Our netbackup servers are running Windows.
Man's flight through life is sustained by the power of his knowledge.
Peter Zeiszler
Trusted Contributor

Re: Veritas Netbackup using Multinet on VMS 7.3-2

OpenVMS 7.3-2, Multinet 4.4, NBU 6 mp4

Been working fine for a couple years (we upgraded NBU is about all). NBU dir/image - can run it multiple times without lockup.
Think the only thing I did put into place was the recommended max_servers=50 on the BPCD multinet service.
Layne Burleson_1
Regular Advisor

Re: Veritas Netbackup using Multinet on VMS 7.3-2

I'm running Multinet 5.1 fully patched. It seems that the connection that NBU makes goes into TIME_WAIT state. If you wait about 20 seconds between connection requests, it works fine. I'm thinking its a setting. any ideas what setting this may be?