Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

WBEM$webserver craches

 

WBEM$webserver craches

I recently installed HP Management Agents on one of our VMS Alpha machines.

Everything looked fine and was about to install it onto a few other machines when I discovered thet the webserver crached.

Nothing was done during the crash and the machine itself is just idling. No other WBEM processes have crashed.


This is a snippet from the logfile.

(check_sysuaf_password) OK
(scan_intrusion_db) status=0x00000000
(scan_intrusion_db) sys$scan_intrusion()=0x00000001
(vms_auth_princ_sysuaf_int) OK
%SYSTEM-F-ACCVIO, access violation, reason mask=00, virtual address=000000000000
0008, PC=000000000022C5AC, PS=0000001B
%TRACE-F-TRACEBACK, symbolic stack dump follows
image module routine line rel PC abs PC
WBEM$HMMO_SHR 0 000000000006A5AC 000000000022C5AC
WBEM$HMMO_SHR 0 000000000006AE04 000000000022CE04
WBEM$HMMO_SHR 0 000000000006F6B0 00000000002316B0
WBEM$HMMO_SHR 0 0000000000080138 0000000000242138
WBEM$HMMO_SHR 0 0000000000081048 0000000000243048
WBEM$HMMO_SHR 0 0000000000099BCC 000000000025BBCC
PTHREAD$RTL 0 0000000000055D7C 000000007BD33D7C
PTHREAD$RTL 0 0000000000042B90 000000007BD20B90
0 0000000000000000 0000000000000000
PTHREAD$RTL ? ?
0 FFFFFFFF80267ED4 FFFFFFFF80267ED4






Exit Handler HMMOExit entered, exit code: 268435468
Exit operations...
WBEM$SERVER, deleting logical name...
Table: LNM$SYSTEM_TABLE
Logical Name: WBEM$SERVER_RUNNING
Delete status: 444
Release ACL lock...
ACL lock mode: 3
Status from sys$deq: 1
My doorbell lock not currently held(????)
Master doorbell lock not currently held(????)
Release startup lock...
Startup lock mode: 0
Status from sys$deq: 1
Flush buffers [goodbye]...
Exit Handler HMMOExit entered, exit code: 268435468
SYSTEM job terminated at 27-SEP-2006 16:21:11.65



Any input is valuable.
5 REPLIES
Robert Brooks_1
Honored Contributor

Re: WBEM$webserver craches

I'd log a call with your support centre, since it's clear that WBEM has a problem, and the quickest way to get it fixed is for a customer to complain.


-- Rob
Jan van den Ende
Honored Contributor

Re: WBEM$webserver craches

Andreas,

it usually is very helpful, if not downright necessary, to add:
System type
Number of CPUs
Version of VMS ( + Update level, maybe extra patches)
Version of (all involved) software(s)
( + any extra info that might be relevant)


Proost.

Have one on me.

jpe
Don't rust yours pelled jacker to fine doll missed aches.

Re: WBEM$webserver craches

Ok..

It's a DS20E EV67Pass2.2.3/.5(21264A) 666 Mhz
SRM Console: V6.8-9
With 1 gig memory.

VMS 7.3-2
HP AXPVMS MGMTAGENTS V3.4-1 Full LP Install 25-SEP-2006 10:18:54
HP AXPVMS SSL V1.3-281 Full LP Install 25-SEP-2006 10:15:22
DEC AXPVMS RTR V4.1-343 Full LP Install 09-OCT-2005 09:20:41
DEC AXPVMS RTR V4.2-389 Full LP Remove 09-OCT-2005 09:20:41
DEC AXPVMS RTR V4.2-389 Full LP Install 08-FEB-2005 11:19:51
DEC AXPVMS TCPIP_ECO V5.4-154 Patch Install 08-FEB-2005 10:52:30
DEC AXPVMS DNVOSIECO01 V7.3-2 Patch Install 08-FEB-2005 10:38:43
DEC AXPVMS VMS732_PTHREAD V2.0 Patch Install 08-FEB-2005 10:38:10
DEC AXPVMS VMS732_TRACE V2.0 Patch Install 08-FEB-2005 10:37:50
DEC AXPVMS VMS732_CPU270F V1.0 Patch Install 08-FEB-2005 10:35:49
DEC AXPVMS VMS732_FIBRE_SCSI V4.0 Patch Install 08-FEB-2005 10:35:31
DEC AXPVMS VMS732_RMS V2.0 Patch Install 08-FEB-2005 10:34:50
DEC AXPVMS VMS732_SYS V6.0 Patch Install 08-FEB-2005 10:33:14
DEC AXPVMS VMS732_UPDATE V3.0 Patch Install 08-FEB-2005 10:32:45
DEC AXPVMS VMS732_PCSI V1.0 Patch Install 08-FEB-2005 10:11:34
DEC AXPVMS TCPIP_ECO V5.4-151 Patch Install 17-JUN-2004 20:47:15
DEC AXPVMS VMS732_DCL V1.0 Patch Install 17-JUN-2004 20:40:23
DEC AXPVMS VMS732_F11X V1.0 Patch Install 17-JUN-2004 20:40:23
DEC AXPVMS VMS732_GRAPHICS V2.0 Patch Install 17-JUN-2004 20:40:23
DEC AXPVMS VMS732_LAN V2.0 Patch Install 17-JUN-2004 20:40:23
DEC AXPVMS VMS732_MANAGE V1.0 Patch Install 17-JUN-2004 20:40:23
DEC AXPVMS VMS732_SYS V3.0 Patch Install 17-JUN-2004 20:40:23
DEC AXPVMS VMS732_SYSLOA V1.0 Patch Install 17-JUN-2004 20:40:23
DEC AXPVMS VMS732_PCSI V1.0 Patch Install 17-JUN-2004 20:17:33
DEC AXPVMS VMS732_UPDATE V1.0 Patch Install 17-JUN-2004 20:14:07
CPQ AXPVMS CDSA V2.0-109 Full LP Install 17-JUN-2004 17:35:25
DEC AXPVMS DECNET_OSI V7.3-2 Full LP Install 17-JUN-2004 17:35:25
DEC AXPVMS DWMOTIF V1.3-1 Full LP Install 17-JUN-2004 17:35:25
DEC AXPVMS OPENVMS V7.3-2 Platform Install 17-JUN-2004 17:35:25
DEC AXPVMS TCPIP V5.4-15 Full LP Install 17-JUN-2004 17:35:25
DEC AXPVMS VMS V7.3-2 Oper System Install 17-JUN-2004 17:35:25
HP AXPVMS KERBEROS V2.0-6 Full LP Install 17-JUN-2004 17:35:25


That's what's installed on the machine.


Zeni B. Schleter
Regular Advisor

Re: WBEM$webserver craches

We have been using v3.3-1 of the management agents. For the most part, stable. This is on ES47's with v7.3-2 of the operating system. Last trouble with WBEM$Server crashing was because of activity on the network poking at it.

We don't use the web interface very often. We keep watcher routines that notifies us when various related pieces may drop off , like HR_MIB.

Re: WBEM$webserver craches

Ok.

I don't think we'll use the webserver that much but I don't feel that to bee a good enough excuse to ignore the crash.

I dont know how to proceed so I think I'll have to log a case at HP.

Strange though that no one else has experienced the same issues.