Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

Karl Rohwedder
Honored Contributor

Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

Since installing these patches on V8.2/V8.3 systems, the HGFTP application fails with IVTIME errors.
Since both patches mention a fix:
5.2.2 INVTQEFMT Bugcheck

5.2.2.1 Problem Description:

The system could crash with an INVTQEFMT, Invalid time
queue entry format, with TQE entries having the high bit
set in the 64 bit time field.

I would be careful installing these.

I started a HP call.

regards kalle
7 REPLIES
Ian Miller.
Honored Contributor

Re: Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

Does VMS83A_SYS-V0800 help?
____________________
Purely Personal Opinion
Karl Rohwedder
Honored Contributor

Re: Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

Ian,

no, V8 does mention only the DEBUG patch and it does not help the HGFTP problem.

regards Kalle
Ian Miller.
Honored Contributor

Re: Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

You may wish to also report it to the author via the forum at

http://forums.process.com/forum/Blah.pl?b-freeware/
____________________
Purely Personal Opinion
Karl Rohwedder
Honored Contributor

Re: Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

Ian,

had already mail contact with Hunter.

regards Kalle
Rick Dyson
Valued Contributor

Re: Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

NOTE: for OpenVMS v7.3-2 and VMS732_SYS v15 the same error occurs. I used Product UNDO tonight after consulting with Hunter who told me he has just heard about it from Karl and it made the problem go away on my hobbyist AlphaServer.

Luckily I use it for a test system (without the real vendor apps of course to properly test!) before applying to my production customers...

Rick
Larry Bohan
Advisor

Re: Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

I take it that VMS82A_SYS V9 was pulled back?

to add a data point, with v8 installed, I see the hgftp's FTP_LISTENER accvio upon accepting a incoming FTP.

as time allowed, I was going to see if I can run a version compiled/linked on the same system, and see what the traceback looks like (just out of curiousity).

I had installed VMS82A_SYS V8, (one system so far) in order to get the debug images working again, after installing V7.

having installed UPDATE V6 earlier, maybe
i'll try reinstalling that, and leave off any
VMS82A_SYS updates until the dust settles.

thanks for the heads up, Karl.

-ldb

Rick Dyson
Valued Contributor

Re: Warning: VMS82A_SYS V9.0, VMS83A-SYS 7.0 problems

As of a few minutes ago, Hunter had released an update to HGFTP v3.2-3 that addresses this problem and resolves it from the end application point of view.

Hunter pointed out that the "fix" that was in these SYS ECOs broke something that has worked since OpenVMS v5.4...

I can confirm it fixes the problem with OpenVMS v7.3-2 after applying the SYS v15 ECO.

Rick