Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

batch job executing, job log indicates completion, no pid

 
Layne Burleson_1
Regular Advisor

batch job executing, job log indicates completion, no pid

I have a batch job that shows it is executing. The log file for the batch job show that it has completed. It shows the accounting stats at the end of the log. Also, there is no process id on the system for the batch job. I suspect a problem with the job controller or the queue manager database. Any suggestions to find out what is causing the problem? I know how to get rid of the entry.
5 REPLIES 5
Mike Reznak
Trusted Contributor

Re: batch job executing, job log indicates completion, no pid

Hi,

what VMS version? Latest patches installed?

Mike
...and I think to myself, what a wonderful world ;o)
Layne Burleson_1
Regular Advisor

Re: batch job executing, job log indicates completion, no pid

all patches installed VMS 7.3-1 .... upgrade is not an option at this time.
Galen Tackett
Valued Contributor

Re: batch job executing, job log indicates completion, no pid

Layne,

Just to clarify your question--

It sounds like you have a batch queue entry that has hung around in the queue after its process terminated. (Log file and lack of executing PID indicate process completed.)

Does that look like an accurate description?

Galen
Layne Burleson_1
Regular Advisor

Re: batch job executing, job log indicates completion, no pid

Galen,

that is an accurate description.
Layne Burleson_1
Regular Advisor

Re: batch job executing, job log indicates completion, no pid

Thanks for your help.