Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

can't download patch: VMS831H1I_PTHREAD-V0100

 
SOLVED
Go to solution
Burkart Beat
Frequent Advisor

can't download patch: VMS831H1I_PTHREAD-V0100

Hi

I've found a problem when trying to download the OpenVMS Patch: VMS831H1I_PTHREAD-V0100
I get the followning error:

one of the items you requested, VMS831H1I_PTHREAD-V0100, has a dependent item, VMS831H1I_SYS-V0500, that is unavailable for download from the ITRC

The problem is, that SYS-V0500 has already been replaced by SYS-V0600 and SYS-V0700. Anybody here who is able to verify and fix this?

Regards
Beat
4 REPLIES 4
Volker Halle
Honored Contributor
Solution

Re: can't download patch: VMS831H1I_PTHREAD-V0100

Beat,

you can also directly download the patches from the ITRC FTP site:

ftp://ftp.itrc.hp.com/openvms_patches/i64/V8.3-1H1/

I have installed VMS831H1I_PTHREAD-V0100 on top of VMS831H1_TDF-V0100 and VMS831H1_SYS-V0700 2 weeks ago and I have not seen a problem.

Volker.
Volker Halle
Honored Contributor

Re: can't download patch: VMS831H1I_PTHREAD-V0100

Beat,

I can confirm, that you are right. This is the error messages from ITRC:

one of the items you requested, VMS831H1I_PTHREAD-V0100, has a dependent item, VMS831H1I_SYS-V0500, that is unavailable for download from the ITRC

Volker.
Burkart Beat
Frequent Advisor

Re: can't download patch: VMS831H1I_PTHREAD-V0100

Hi

Great - this ftp download did the job!
Thx a lot
Beat
Burkart Beat
Frequent Advisor

Re: can't download patch: VMS831H1I_PTHREAD-V0100

closed!