cancel
Showing results for 
Search instead for 
Did you mean: 

cant boot

 
SOLVED
Go to solution
adarsh_4
Frequent Advisor

cant boot

i have a personal workstation 500au with 2 disk, namely dka0 and dka100. dka100 is the system disk. when i boot from 3 arrow prompt >>>, it just says booting from dka100 and freezes there.

when i do >>> sh dev d, i can see all the disk. how can i know what is wrong.
8 REPLIES 8
Steven Schweda
Honored Contributor

Re: cant boot

You might start by booting from a CD-ROM, so
that you can try mounting DKA100, and looking
at what's there (or getting errors when you
try).

There are also some boot flags which enable
various diagnostics:

http://h18002.www1.hp.com/alphaserver/docs/userguide/WebHelp/boot_flags_settings_table.htm

Bits 16 and 17 are popular.
Hoff
Honored Contributor

Re: cant boot

You've probably got a problem with the SCSI disk, with the SCSI bus (loose, disconnected, overlong, etc), with the SCSI cabling or termination, or with the host SCSI controller, or (less likely) with the host system processor or I/O or memory.

Verify the physical connections from the SCSI controller out to the disk and verify the SCSI termination and then - as stated earlier - boot another disk or an OpenVMS Alpha distribution CD-ROM, and have a look at the system disk here.

While it's easily possible for these sorts of faults to spontaneously occur, it's also possible that there were some symptoms that arose here prior to this, such as disk errors, previous problems booting, recent changes to the SCSI bus, or that the system was recently physically relocated or such. (You'd be surprised what sorts of things people leave out of ITRC problem reports.)

And for completeness, should you have hardware support for this box, call your support organization.


Paul Jerrom
Valued Contributor

Re: cant boot

Howdy,

Did it ever work? If so, did anything happen between it last working and now?

Any friendly or un-friendly lights on the disk when you boot?

Does it boot from CD?

have fun,

PJ
Have fun,

Peejay
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If it can't be done with a VT220, who needs it?
adarsh_4
Frequent Advisor

Re: cant boot

when i boot from cd and do a sh dev d, i can see that the harddisk dka100 is online but when i try to mount it using mount/over=id dka100 then it gives the message that the "media is offline.".

later i boot the system with flag of (17,20000) and (16,10000) and it gives this message " insufficient dynamic memeroy for a request of 152 bytes" and later followed by lots of number under the headings of PID, Bytes, Name

Paul Jerrom
Valued Contributor

Re: cant boot

So...

Did it ever work? If so, did anything happen between it last working and now?

Any friendly or un-friendly lights on the disk when you boot?

What are the numbers shown when you boot with flags?

Sounds like a knackered disk, but that's only guessing with the minimal info presented...

Have fun,

PJ
Have fun,

Peejay
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If it can't be done with a VT220, who needs it?
Hoff
Honored Contributor
Solution

Re: cant boot

Start by replacing DKA100: disk here.
Willem Grooters
Honored Contributor

Re: cant boot

PWS500 is a nice machine but it can get pretty thight inside.
"Media offline" after mount (it will take some etime befoe this is signalled) typically means there is something wrong with the device:
* Does it spin?
* Does it make funny noises?

If you boot from CD, can you mount DKA0? If that is Ok, there is something wrong with DKA100. Check the disk connectors: is the cable correctly connected and is the connector fully seated (check both sides). Also, pay attention to the cabling; since it is so thight, the SCSI cable can easily be damaged.

To see if the disk is damaged, test it outside the cabinet, it's easier to examine and feel (and it's more cable-friendly).
Take a good look on the connector pins - both disk and motherboard. Has some brute force been used pusching the connector in place? Pushing a pin out of position is easier that reposition it (if it doen't break off). And you won't notice, sometimes, until you mount the disk.

Willem Grooters
OpenVMS Developer & System Manager
adarsh_4
Frequent Advisor

Re: cant boot

sorry PJ, yes the machine was working before,we have not done any changes to the server. it just stopped working. the hardisk spins but it makes some funny noise.

I have changed the hard disk and hope it works.