Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

how connect to decserver700

Cesar_31
Advisor

how connect to decserver700

hello,
i am trying to connect to a new decserver 700 and i can not do it. I try to connect a console cable to ethernet port and try to connect with putty/serial connect and i donot have any prompt. I also try to connect in the other 16 port and i have got the same problem....please any advice or idea. Decserver is new and the 8 digit show a code 5-internal test. I donot know it the decserver is working fine.
BR
Cesar
11 REPLIES
Volker Halle
Honored Contributor

Re: how connect to decserver700

Cesar,

you'll find a DECserver 700 Hardware Ownerâ s Manual here:

http://www.xenya.si/sup/info/digital/MDS/jun99/Cd2/NETWORK/DSRVWMGB.PDF

Connect your console terminal cable to Port 1 (default console port) while testing.

Volker.
Cesar_31
Advisor

Re: how connect to decserver700

thanks i try to connect and now i can do it. Now we have the following message:

Local -966- Transmission failure on NI
Local -966- Transmission failure on NI
Local -966- Transmission failure on NI
Local -951- Server will retry operation in 300 seconds


Any other advice?
BR
Cesar
Hakan Zanderau ( Anders
Trusted Contributor

Re: how connect to decserver700

If you are running DECnet and the DECserver is up and running

Phase IV:

$ MC NCP
NCP> SHOW KNO CIRC
NCP> CONN VIA 'circuit' PHYS ADDR 'hw-address'

hw-address is found on the DECserver.

Phase V:

$ @sys$system:startup network mop
$ set host/mop/circ=csmacd-0/address='hw-address'

regards,

Hakan Zanderau
HA-solutions
Don't make it worse by guessing.........
Hakan Zanderau ( Anders
Trusted Contributor

Re: how connect to decserver700

Is the DECserver booting from ROM or via MOP/BOOTP ?

Do a REPLY/ENABLE to see if you get a "load request" when the DECserver tries to boot.

Hakan Zanderau
HA-solutions
Don't make it worse by guessing.........
Cesar_31
Advisor

Re: how connect to decserver700

I am trying to configure the ip address and mask, but i can not get it.......
Cesar_31
Advisor

Re: how connect to decserver700

Hello,
and thank you...the decserver boot from a rom not via bootp, i only have to configure the ports and the IP address but i can not get a prompt in the equipment.

What is a replay/enable?
BR
Cesar
Volker Halle
Honored Contributor

Re: how connect to decserver700

Cesar,

is the DECserver 700 LAN connection connected to a network ?

20.28 Local -966- Transmission failure on NI

Explanation: The transmission of a packet has failed on the
network interface (NI) due to a physical layer problem.

Action: Press Ctrl P on the console terminal to perform a
selftest.

* If a fault is detected, messages 941 and 952 are generated.
Refer to those messages for additional information.

* If a fault is not detected, wait for message 953. If message
966 accompanies message 953, for ward message 966, to-
gether with the sequence of events following selftest, to
your system manager. Otherwise, refer to message 953
for additional information.


Volker.
Cesar_31
Advisor

Re: how connect to decserver700

thank you. You are right the lan cable was not connected, i try with the cable and now from port 1 shows the following messages:
Local -901- Initializing DECserver 700-16 08-00-2B-36-DD-92 FW V4.0-0 HW 1.7
Local -960- Available Memory 4 Mbytes
Local -969- Requesting Specified Software: WWENG2
Local -959- [FLASH] Attempting to locate load image [FLASHRAM]
Local -953- [MOP] Attempting to locate load host [ISO8802]
Local -953- [MOP] Attempting to locate load host [ETHERNET]
Local -953- [IP] Attempting to locate load host [ETHERNET]
Local -951- Server will retry operation in 4 seconds

Local -953- [MOP] Attempting to locate load host [ISO8802]
Local -953- [MOP] Attempting to locate load host [ETHERNET]
Local -951- Server will retry operation in 8 seconds

Local -953- [MOP] Attempting to locate load host [ISO8802]
Local -953- [MOP] Attempting to locate load host [ETHERNET]
Local -953- [IP] Attempting to locate load host [ETHERNET]
Local -951- Server will retry operation in 16 seconds

Local -953- [MOP] Attempting to locate load host [ISO8802]
Local -953- [MOP] Attempting to locate load host [ETHERNET]
Local -953- [IP] Attempting to locate load host [ETHERNET]
Local -951- Server will retry operation in 32 seconds

Local -953- [MOP] Attempting to locate load host [ISO8802]

it looks like better, but i donot have any prompt to configure the network in the equipment.....do you know what is the problem?
BR
Cesar
Volker Halle
Honored Contributor

Re: how connect to decserver700

Cesar,

it seems like there is no flash-RAM available for the DECserver to load it's software from. You need to connect the DECserver 700 to your LAN and configure a load host.

Volker.
Cesar_31
Advisor

Re: how connect to decserver700

you are right, thank you very much for all you help.
BR
Cesar
DECxchange
Regular Advisor

Re: how connect to decserver700

Hello,
Did you solve the problem? Did you find the DECserver load file, WWENG2 load file on your system disk, sys$sysdevice? The file should be pointed to by a logical mom$load as follows:

(LNM$SYSTEM_TABLE)

"MOM$LOAD" = "MOM$SYSTEM:"
"MOM$SYSTEM" = "SYS$SYSROOT:[MOM$SYSTEM]"

If you don't have the wweng2 file anywhere, you need to install it, preferably on your system disk. All you need to do is follow the installation procedure and it will put it in the right place. Thanks.