Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

how to install apache(csws) on Itergrity server openvms version 8.3?

likuair_1
Advisor

how to install apache(csws) on Itergrity server openvms version 8.3?

I have a Itergrity server installed openvms 8.3,and also i have download HP-I64VMS-CSWS211_UPDATE-V0100--4.PCSI_SFX_I64EXE from HP.

After I ftp it into the server,and run HP-I64VMS-CSWS211_UPDATE-V0100--4.PCSI_SFX_I64EXE ,it unziped two files:
HP-I64VMS-CSWS211_UPDATE-V0100--4.PCSI$COMPRESSED;1
HP-I64VMS-CSWS211_UPDATE-V0100--4.PCSI$COMPRESSED_ESW;1
And then i just :
$product install *

the error is :
%PCSI-I-VALPASSED, validation of DKB0:[000000.APACHE]HP-I64VMS-CSWS211_UPDATE-V0
100--4.PCSI$COMPRESSED;1 succeeded

%PCSI-E-APPLYTOERR, maintenance product HP I64VMS CSWS211_UPDATE V1.0 applies to
a product that is not installed
-PCSI-E-APPLYTOPRD, prerequisite product is HP I64VMS CSWS V2.1-1
%PCSI-E-S_OPFAIL, operation failed
%PCSIUI-E-ABORT, operation terminated due to an unrecoverable error condition

it seems need an old version of CSWS,but i can not download any old one from HP,please help me.
2 REPLIES
Martin Vorlaender
Honored Contributor

Re: how to install apache(csws) on Itergrity server openvms version 8.3?

likuair,

what you have is a patch to CSWS 2.1-1.

You have to get a complete kit from http://h71000.www7.hp.com/openvms/products/ips/apache/csws_download.html and install that first.

HTH,
Martin
John Gillings
Honored Contributor

Re: how to install apache(csws) on Itergrity server openvms version 8.3?

Note, you're supposed to start at:

http://h71000.www7.hp.com/openvms/products/ips/apache/csws_register.html

so HP knows who's downloading the kit. However, since the email response with the download URL (the one that Martin "leaked") is often marked as spam and posibly lost, you may as well go direct!
A crucible of informative mistakes