Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

install IDESERVER in openvms 8.3-1H problems

likuair_1
Advisor

install IDESERVER in openvms 8.3-1H problems

the problem is :
Portion done: 0%...10%...20%...40%...50%...60%...70%...80%...90%
%PCSI-I-PRCOUTPUT, output from subprocess follows ...
%SYSTEM-F-EXLNMQUOTA, logical name table is full
%PCSI-I-PRCERREXE, error executing: @SYS$STARTUP:IDE$STARTUP.COM

%PCSI-E-EXESTAFAIL, product supplied EXECUTE START procedure failed
-SYSTEM-F-EXLNMQUOTA, logical name table is full
%PCSI-E-OPFAILED, operation failed

can help me?
4 REPLIES
John Gillings
Honored Contributor

Re: install IDESERVER in openvms 8.3-1H problems

EXLNMQUOTA indicates you've filled your job logical name table. You may be able to fix this by using AUTHORIZE to increase the JTQUOTA for the process performing the installation.

$ MCR AUTHORIZE
UAF> MODIFY user/JTQUOTA=more

Check the installation guide to see if there are any specified quota requirements.

See $ HELP/MESSAGE EXLNMQUOTA

It may be instructive to examine your job table to see if there are unexpected logical names:

$ SHOW LOGICAL/JOB/FULL


(LNM$JOB_828A6C80) [kernel] [shareable] [Quota=(5328,8192)]
[Protection=(RWCD,RWCD,,)] [Owner=[GILLINGS]]

The two numbers for Quota are "bytes remaining" and "limit"

Memory is cheap.
A crucible of informative mistakes
Hoff
Honored Contributor

Re: install IDESERVER in openvms 8.3-1H problems

See "Accounts, Quotas, and System Parameters" here:

http://h71000.www7.hp.com/openvms/products/ips/netbeans/docs/distnetbeans_iguide_relnotes_65.html

And here's a different example of the NetBeans install:

http://labs.hoffmanlabs.com/node/1344

If you're past 60K on your job table logical name table settings, then, well, splurge and double it.

Given you're likely going to be running Java here, toss some additional gigabytes of memory into the box if that's looking at all under-configured, bump the process quotas and system parameter to settings appropriate for Java, and move on.

If it's not JTQUOTA that's involved here (and as would be likely), then walk through the invocation of the startup procedure IDE$STARTUP.COM (via SET VERIFY) and see what command is blowing up. It's possible somebody has an odd LNM$FILE_DEV or other logical-name setting here, or that has established a quota on a shared logical name table, or defined something that has altered the system environment.
Paul Jerrom
Valued Contributor

Re: install IDESERVER in openvms 8.3-1H problems

Seen this before when doing more than 1 install. Log out and back in again.

Very Windoze, eh??
Have fun,

Peejay
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If it can't be done with a VT220, who needs it?
Distributed netbeans
Occasional Visitor

Re: install IDESERVER in openvms 8.3-1H problems

Please verify the release noltes of Distributed Netbeans.

1.Enable DISK QUOTAS on the disk on which IDE Server is installed, you must grant the IDE$SERVER account a disk quota of at least 200,000 blocks. In addition, you must grant each USER ACCOUNT that will be used by Distributed NetBeans a disk quota of atleast 100,000 blocks on the disk on which the IDE Server is installed.

2.Change the user account quotas as specified.
This can be done by,
>>set def sys$system
>>mc authorize
>>modify system /=

After setting the account quotas, logout the session and login again. Then install the IDESERVER.