Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

mc sysman io autoconfigure hanging

Bob Vida
Advisor

mc sysman io autoconfigure hanging

Hi,

Has anyone run into an issue when giving the command mc sysman io autoconfigure where the command never completes?
I'm running 8.3 on Integrity servers rx2660 & rx3600s. This only happens on servers with FC HBAs in them.

Thanks,

Bob
5 REPLIES
Hoff
Honored Contributor

Re: mc sysman io autoconfigure hanging

Sure, AUTOCONFIGURE has occasionally gone walkabout...

Not much detail to go on, here...

ECO to current and/or upgrade to V8.3-1H1 and try again. (There have been various Fibre Channel updates, including mandatory updates.)

Which Fibre Channel storage widgets are involved?

Is the FC SAN HBA correctly configured?

Is the FC SAN storage correctly configured?

FC SAN devices have their own autoconfiguration process, too. (The Alpha HBA configuration process is entirely different than the Itanium process, too.)

FC SANs can traditionally be somewhat finicky about the details of the configurations. (FC SAN devices were designed by storage guys, and storage guys have historically sought after and have often assumed configuration perfection. :-) )

Etc...

Robert Brooks_1
Honored Contributor

Re: mc sysman io autoconfigure hanging

A quick way to get some useful fibre channel adapter information . . .

SAMPSN IA64> write sys$output f$getdvi( "fga0", "fc_hba_firmware_rev" )
HS1.00X8
SAMPSN IA64> write sys$output f$getdvi( "fga0", "adapter_ident" )
KGPSA-EA (Emulex LP9802)

-- Rob
Bob Vida
Advisor

Re: mc sysman io autoconfigure hanging

It looks like I jumped the gun here. I had tested 4 of my servers and they had the issue so I assumed all of my servers owuld have it. As it turns out these are the only 4 with the issue.

I'm going to reboot 1 of the servers to see if some work my SAN guys were doing might have causd my issue.

Thanks for the quick responses. I'll let you know how I make out.

Bob
Bob Vida
Advisor

Re: mc sysman io autoconfigure hanging

The reboot resolved the issue.

Thanks again for the quick responses and the info.
Bob Vida
Advisor

Re: mc sysman io autoconfigure hanging

The reboot resolved the issu.