Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

overlay_krb5kit.com wanted.... for VMS 7.3-2 upgrade

SOLVED
Go to solution
Tiina Ayris
Occasional Contributor

overlay_krb5kit.com wanted.... for VMS 7.3-2 upgrade

Hi all, I'm stuck in a 'gotcha'.
Trying to upgrade an AS4100 from VMS7.3-1 to VMS7.3-2.
Booted from the 732 CD ok, answered a bunch of questions, ending up along the lines with:-

Manual installation required for vms7.3-1.
Copy Kerberos pcsi kit into a new directory, extract & run overlay_krb5kit.com:
$product extract file kerberos/source = [] /dest = [] /select=overlay_krb5kit.com
$@overlay_krb5kit.com

The installation fails, and I'm back at the menu.
Tried option 6, deleting the product, in which Kerberos came in at number 15. After that, the installation behaved exactly the same.
Did find HP-AXPVMS-KERBEROS-V0100--6.PCSI$COMPRESSED;1 on VMS732 CD, but the above $product extract file command did not extract anything.
The URL specified in Kerberos manual (hp open source security for vms vol 3), leads to new versions of kerberos.

The most annoying bit is that we don't actually use Kerberos, and it was installed by default with VMS7.3-1. No post-installation tasks were done to it. Little did I know...

Any help will be greatly appreciated.
Kind Regards,
Tiina
3 REPLIES
Ian Miller.
Honored Contributor
Solution

Re: overlay_krb5kit.com wanted.... for VMS 7.3-2 upgrade

This would be the issue described here
http://h71000.www7.hp.com/doc/732FINAL/6668/6668pro_001.html#index_x_40
in the V7.3-2 release notes I guess.

There it says remove it using option 6 before doing the upgrade which you did.

Do you have the DCE_030_SSRT3608 V1.0 patch kit
installed? - there was a customer advistory
VO040122_CW03
which says install the VMS731_PCSI-V0200 patch kit and then perform the upgrade.
____________________
Purely Personal Opinion
Ian Miller.
Honored Contributor

Re: overlay_krb5kit.com wanted.... for VMS 7.3-2 upgrade

you get that PCSI patch kit from
ftp://ftp.itrc.hp.com/openvms_patches/alpha/V7.3-1/VMS731_PCSI-V0200.PCSI-DCX_AXPEXE
____________________
Purely Personal Opinion
Tiina Ayris
Occasional Contributor

Re: overlay_krb5kit.com wanted.... for VMS 7.3-2 upgrade

Thank You, Ian, vms upgraded & working.