Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

pathworks V 6.0 c

otmani
Advisor

pathworks V 6.0 c

hi

can someone give link to find patchs for v6.0C
i'm looking for eco 1 ecO2 for this version

i try to find them on hp patch but no find them

thank for help

best regards
5 REPLIES
Andy Bustamante
Honored Contributor

Re: pathworks V 6.0 c

If you're looking for Advanced Server or Pathworks Lan Manager (the VMS software) this will be on the Product Library and available for download with the credentials provided with the library.


If you don't have time to do it right, when will you have time to do it over? Reach me at first_name + "." + last_name at sysmanager net
otmani
Advisor

Re: pathworks V 6.0 c

hi thanks


i want only the patchs for V 6.0C

eco 1 and eco 2

thanks
Hoff
Honored Contributor

Re: pathworks V 6.0 c

The PATHWORKS products are dead.

The Samba / CIFS package (free) is the path forward for the server variant, and the integrated IP capabilities of Windows or Mac OS X or Linux are the path forward for the the client access variant.

The PATHWORKS patches (if they're not released and available) are likely then only available via direct contact with the HP Support Center folks.
Andy Bustamante
Honored Contributor

Re: pathworks V 6.0 c

The ECOs were never released as stand alone kits, distribution was through product library media.

The final version was 6.1 with ECOs. As Hoff points out, Samba is the next phase for this functionality.


If you don't have time to do it right, when will you have time to do it over? Reach me at first_name + "." + last_name at sysmanager net
Brad McCusker
Respected Contributor

Re: pathworks V 6.0 c

V6.0C-ECO2 is EXACTLY the same as V6.0D.

V6.0C-ECO2 shipped in Feb 2001, just a bit ahead of OpenVMS V7.3. ECO2 had support for VMS 7.3, but we needed to get the fixes it contained shipped and we couldn't wait for VMS 7.3. When VMS 7.3 finally shipped, a month or so later, we repackaged ECO2 as V6.0D and put it on the VMS 7.3 media. (We weren't allowed to ship an ECO with the OS - it had to be a version).

So, I suggest you try to track down VMS V7.3 distribution, or consolidated distribution from around that time frame.

Someone mentioned V6.1 - that will likely work too, but, if I recall correctly, V6.1 requires the upgraded license.

Hope this helps,

Brad McCusker
Software Concepts International
www.sciinc.com
Brad McCusker
Software Concepts International