cancel
Showing results for 
Search instead for 
Did you mean: 

remote mount

adarsh_4
Frequent Advisor

remote mount

i have 2 box running vms7.3 on a cluster. i alway have this problem where one of the system disk goes to "remote mount" when i do a show device d. please refer to the attachment

Any help as to why this happens and how can i fix this

thanks
3 REPLIES
Steven Schweda
Honored Contributor

Re: remote mount

> [...] box [...] cluster [...]

Not a very detailed description of these
systems, their disks, or how anything is
connected to anything else.

> [...] one of the system disk goes to
> "remote mount" when i do a show device d.

After you do what? Boot something? Was the
(remote?) system disk ever mounted on the
system where you're trying this? In general,
disks don't mount themselves. If you want
one system to mount the system disk of
another system, then I'd expect to need to do
an appropriate MOUNT command somewhere.

> please refer to the attachment

Can't see it.
Joseph Huber_1
Honored Contributor

Re: remote mount

At cluster config time it is asked if the system disk should be served. If no, then bit 2 in systemm parameter MSCP_SERVE_ALL is 0.
If the disk is local, and the "serve all locally attached disks" (bit 1) is set, then it is served even if bit 2 is not set.

See: sysman help sys_parameter MSCP_SERVE_ALL for details.

If the disk is served but not mounted, then it appears "remote mount" to all other systems until mounted.
And be aware, a remote system disk can't be mounted private on a remote system, only /SYSTEM or /CLUSTER.
http://www.mpp.mpg.de/~huber
Joseph Huber_1
Honored Contributor

Re: remote mount

Do You remember the same question one year ago ?
http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1362677

http://www.mpp.mpg.de/~huber