Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

telnetsym =gives "Requeueing file: record not found"

SOLVED
Go to solution
labadie_1
Honored Contributor

telnetsym =gives "Requeueing file: record not found"

Hello

Alpha Vms 7.3-2, Tcpip 5.4 Eco 5

I have on this Alpha a Telnetsym relay queue which has worked fine for long, but now gives this error message in the telnetsym log file, without printing the file

Wed Jun 14 10:49:55 2006, Requeueing file: record not found

The Telnetsym relay queue goes to a lpd queue.

the files are printed from a remote node.
When I issue a local
print/que, it works fine.

I have been unable to find this error message in the telnetsym docs or in any other doc.

I have defined tcpip$telnetsym_debug and verbose to 4 and true, but I can't restart the symbiont until this evening.

Thanks for any hint
8 REPLIES
Wim Van den Wyngaert
Honored Contributor

Re: telnetsym =gives "Requeueing file: record not found"

"record not found" is not given by the symbiont. It looks like a message given by gethostbyname (which string is close the the requeuing string in the exe). The requeuing message comes from the symbiont.

Fwiw

Wim
Wim
labadie_1
Honored Contributor

Re: telnetsym =gives "Requeueing file: record not found"

Some more info:
the print is issued from another node, Vms 7.2-1, Tcpip 5.0A (no Eco at all !!!).

It seems the problem is here. And as this node has 3 differents versions of Oracle, it will not be upgraded to Vms 7.3-2 immediately. :-(
Wim Van den Wyngaert
Honored Contributor

Re: telnetsym =gives "Requeueing file: record not found"

Don't use remote printing here. Do you mean print/remote or do you use unix style commands ?

Wim
Wim
labadie_1
Honored Contributor

Re: telnetsym =gives "Requeueing file: record not found"

On the Vms 7.2-1 node, a print/que=lpdremote is issued. This lpdremote queue is defined in lprsetup with
rm=hostremote, with hostremote defined in the host database, and rp=queuename on the Vms 7.3-2

I begin to wonder if it has stopped working in April, when the Vms 7.3-2 was upgraded from Vms 7.2-1... :-)
Karl Rohwedder
Honored Contributor
Solution

Re: telnetsym =gives "Requeueing file: record not found"

Sounds complicated, why not print directly from the remote node to the lpdqueue to which therelay queue points?

Are all participating nodenames (lpd queue host, local and remote node) known on all nodes?

regards Kalle
labadie_1
Honored Contributor

Re: telnetsym =gives "Requeueing file: record not found"

>>>Sounds complicated, why not print >>>directly from the remote node to the >>>lpdqueue to which therelay queue points?

Historically it was setup like this.

It is what we are testing :-)


>>>Are all participating nodenames (lpd >>>queue host, local and remote node) known >>>on all nodes?
Yes, but I will double-check
Wim Van den Wyngaert
Honored Contributor

Re: telnetsym =gives "Requeueing file: record not found"

Could be a domain name related problem. I often find software having problems with it (eg XFB).

Do you have application proxies enabled on service LPD ? If so, check proxies too (esp the host part of it).

Wim
Wim
labadie_1
Honored Contributor

Re: telnetsym =gives "Requeueing file: record not found"

It works now printing directly.

Thanks to all who answered.