Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

vax 5.5-2 upgrade to 5.5-2h4

 
Balvinder Singh Jassar
Occasional Visitor

vax 5.5-2 upgrade to 5.5-2h4

is there an upgrade for 5.5-2 to 5.5-2h4 available , and where can I download them from.



Thanks
6 REPLIES 6
Highlighted
Steven Schweda
Honored Contributor

Re: vax 5.5-2 upgrade to 5.5-2h4

Why? I thought that V5.5-2H4 offered only
new-hardware support. If you're already
running V5.5-2, what good would it be?

Is there some actual problem which you are
trying to solve?

> [...] where can I download them from.

I'd guess from no official source.
Balvinder Singh Jassar
Occasional Visitor

Re: vax 5.5-2 upgrade to 5.5-2h4

we are planing to put this system on Charon as minimum version for "CHARON-VAX/ 6610 PLUS for Windows" is 5.5-2h4 ,moreover this server has a legacy application running on it and there is poor application support, hence we do not want any major upgrade in OS.
Andy Bustamante
Honored Contributor

Re: vax 5.5-2 upgrade to 5.5-2h4

There are no downloads for the operating system upgrade. See my profile for contact info, I can forward a reseller who may be able to come up with the media. Of course, to upgrade, the system must be under HP's software support for right to upgrade.

Your Charon reseller can also help provide media. You don't necessarily need to upgrade your running system. Consider moving the image of your system and upgrading in the Charon environment or installing in the Charon environment and migrating required files.

There are as many ways of doing this as there are subcribers to ITRC.

Andy
If you don't have time to do it right, when will you have time to do it over? Reach me at first_name + "." + last_name at sysmanager net
Hoff
Honored Contributor

Re: vax 5.5-2 upgrade to 5.5-2h4

Barring some outboard hardware that requires V5.5-2H4, a real VAX 6000 model 610 boots just fine on V5.5-2.

As for the upgrade, check with your reseller or with HP.
Balvinder Singh Jassar
Occasional Visitor

Re: vax 5.5-2 upgrade to 5.5-2h4

thanks you people I will ask stromasys to provide us the upgrade thanks for your replies.
Stanley F Quayle
Valued Contributor

Re: vax 5.5-2 upgrade to 5.5-2h4

There can be a reason to upgrade. If you're emulating the VAX 4000-106, you can't have 2 disk controllers under VMS 5.5-2. You can with VMS 5.5-2H4. This isn't a CHARON issue, it's a VAX limitation.

Your CHARON reseller has the upgrade kit. I certainly do.

[Shameless Plug Alert (tm) -- I am a CHARON reseller.]
http://www.stanq.com/charon-vax.html