Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

where can I find JCE for Java sdk 1.3.1

 
SOLVED
Go to solution
SAMI AHMAD
Regular Advisor

where can I find JCE for Java sdk 1.3.1

I am getting errors that javax.* class not found and I understand it comes with JCE and that JCE is not bundled with JDK 1.3.1 so where can I download it from ? I couldnt find it on HP site for this java release.
4 REPLIES 4
Joseph Huber_1
Honored Contributor

Re: where can I find JCE for Java sdk 1.3.1

Why don't You get a newer JDK/JRE ?

At least since 1.4.2 JCE is included in the (VMS-)JDK/JRE:

Directory SYS$COMMON:[JAVA$142.JRE.LIB]
JCE.JAR;1

Directory SYS$COMMON:[JAVA$142.JRE.LIB.EXT]
SUNJCE_PROVIDER.JAR;1


http://www.mpp.mpg.de/~huber
SAMI AHMAD
Regular Advisor

Re: where can I find JCE for Java sdk 1.3.1

because of VMS version, we are running 7.3-2 and I can't run higher java version than 1.3.1
so does anyone know where I can find it?
Duncan Morris
Honored Contributor
Solution

Re: where can I find JCE for Java sdk 1.3.1

Only the very latest kits for Java 1.4.2 and 1.5.0 now show VMS 8.2 as a minimum (and why?).

The previous versions (1.4.2-7 and 1.5.0-3)install and run without problem on VMS V7.3-2.

You can find these kits here;

http://h18012.www1.hp.com/java/archive_download/index.html

Duncan
SAMI AHMAD
Regular Advisor

Re: where can I find JCE for Java sdk 1.3.1

thanks , I found the java version