Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

36GB hard-disk problem on Tru64 4.0G

SOLVED
Go to solution
Acanthis Support
Occasional Advisor

36GB hard-disk problem on Tru64 4.0G

Hello,

This is a tough one...

I have added a 36GB hard-disk as a second disk in a XP900
Alphastation, with OS Tru64 4.0G.

At poweron, when I issue a ">>> show dev" command, the new hard-disk
is shown. But, when I boot into the OS and want to partition it (I
launched diskconfig) this new disk does not appear. It does not appear
in /dev as well...

Thinking about a disk problem, I tried to load it into a 5.1A
computer, and there it was detected OK in the OS.
Then, I also try to boot with 5.1A CD in the first computer, and it
was also detected for installation...

So it seems to be a bad interaction between Tru64 4.0G and 36GB
hard-disk... Do you have any workaround or thoughts about this ?

Thanks,
Mike
5 REPLIES

Re: 36GB hard-disk problem on Tru64 4.0G

Can you tell me what the "show dev" output is. It's possible that you have a SCSI ID > 7 and Tru64 UNIX V4.x only supports narrow addessing.

Regards,

Stephen.
UK Tru64 Support
Acanthis Support
Occasional Advisor

Re: 36GB hard-disk problem on Tru64 4.0G

Hello Stephen,

Here is the output of the show dev concerning the disks:

Disk on which the OS is installed (which is OK):
dka0.0.0.17.0 DKA0 COMPAQ BB01823469 3B07

New disk not showing up in the OS:
dka800.8.0.17.1 DKA800 COMPAQ BD036745A4 B014

Mike
Solution

Re: 36GB hard-disk problem on Tru64 4.0G

Just as I suspected. dka800 means the disk is at ID 8. The SCSI controller will bet at ID 7 so you should set the disk to have an ID between 1-6.
Acanthis Support
Occasional Advisor

Re: 36GB hard-disk problem on Tru64 4.0G

Hello Stephen,

Ok, I will check for this and come back to tell the results.

Mike
Acanthis Support
Occasional Advisor

Re: 36GB hard-disk problem on Tru64 4.0G

Hello Stephen,

Wow ! It was exactly this ! Nice one...
After putting the SCSI ID to 1, it worked perfectly...
I was starting to become crazy with this... ;-)

Great job, and thanks again :-)

Mike