Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

AdvFS error: alloc_mcell

Mohamed K Ahmed
Trusted Contributor

AdvFS error: alloc_mcell

We had some domains panic today, the error is

AdvFS error: alloc_mcell: next free page has no free mcells
I tried searching patches and archives with no luck, any suggesions

ES40 Tru64 UNIX V 5.1 latest patch kit oracle 9.2

Thanks
3 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: AdvFS error: alloc_mcell

Hi,

I would backup and the umount the domain and try to fix it with the verify.
Worst case recreate the domain.
Does the error affect Oracle database files?

greetings,

Michael
Johan Brusche
Honored Contributor

Re: AdvFS error: alloc_mcell


Before trying 'verify' on the domain, use the latest 'fixfdmn', to correct possible domain problems.
If not yet done, first install the fixfdmn CSP that you can find a below ref:
http://www4.itrc.hp.com/service/patch/patchDetail.do?BC=patch.breadcrumb.main|patch.breadcrumb.search|&patchid=T64KIT0020970-V51B20-E-20031205&context=tru:tru64:5.1

Rgds,
Johan.

_JB_
Mohamed K Ahmed
Trusted Contributor

Re: AdvFS error: alloc_mcell

Hi all,
It looks like the HSG80 controller just hang, there were 4 drives out of 8 accessing this controller and this is where the domain panics happened unable to write to these domains.
I did shutdown oracle, shutdown the system and tried to shutdown other controller but it didn't respond, so I reset it by pushing the button, and called HP, we checked the paths, connections, error logs, and rebooted the system fine.
The only thing I am concerned about is because I have just pushed the reset buttons on the controllers, no errors were logged regarding what the problem was.
I am monitoring the system for any errors now

Mohamed