Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Backups failing

climbsafe
Occasional Visitor

Backups failing

I started getting the following message a couple days ago when trying to do anything with our tape drive:
/dev/ntape/tape0_d1: No such file or directory
I have swapped tape drives, rebooted, removed everything in the /dev/ntape and /dev/tape folders and rebooted. The files are recreated but with the same result. Running scsimgr -scan_all does not change the result. sys_check sees the tape drive. Help.
Thanks in advance
6 REPLIES
Vladimir Fabecic
Honored Contributor

Re: Backups failing

Please send output of:
# hwmgr -show scsi
# hwmgr -view devices
In vino veritas, in VMS cluster
Manish PATHAK_2
Regular Advisor

Re: Backups failing

Hi,

As requested above can you post the output of

# hwmgr -show scsi
# hwmgr -view devices


Regards
Manish
Manish PATHAK_2
Regular Advisor

Re: Backups failing

climbsafe
Occasional Visitor

Re: Backups failing

Here is the output from hwmgr:

# hwmgr -view devices
HWID: Device Name Mfg Model Location
------------------------------------------------------------------------------
6: /dev/dmapi/dmapi
7: /dev/scp_scsi
8: /dev/kevm
32: /dev/disk/floppy0c 3.5in floppy fdi0-unit-0
61: /dev/disk/cdrom0c COMPAQ CRD-8402B bus-1-targ-0-lun-0
62: /dev/disk/dsk0c COMPAQ LOGICAL VOLUME bus-3-targ-0-lun-0
63: /dev/random
64: /dev/urandom
65: /dev/cport/scp0 Smart Array 5300 bus-3-targ-32-lun-0
78: /dev/ntape/tape1 DEC TZ89 (C) DEC bus-0-targ-6-lun-0
# hwmgr -show scsi

SCSI DEVICE DEVICE DRIVER NUM DEVICE FIRST
HWID: DEVICEID HOSTNAME TYPE SUBTYPE OWNER PATH FILE VALID PATH
-------------------------------------------------------------------------
61: 0 newtims cdrom none 0 1 cdrom0 [1/0/0]
62: 1 newtims disk none 2 1 dsk0 [3/0/0]
65: 2 newtims raid none 0 1 scp0 [3/32/0]
66: 3 newtims tape none 0 1 (null)
78: 4 newtims tape none 0 1 tape1 [0/6/0]
79: 5 newtims tape none 0 1 (null)
#

There is only one DLT drive attached. I don't know what the other 2 tape entries are (#66 and 79).
Thanks
Vladimir Fabecic
Honored Contributor

Re: Backups failing

Do the following:
# hwmgr delete -id 66
# hwmgr delete -id 79
# dsfmgr -m tape1 tape0
After that you should be able to write to tape0.
In vino veritas, in VMS cluster
Manish PATHAK_2
Regular Advisor

Re: Backups failing

have you tried vladimir's suggestion ...

please confirm your solution and if solved please close the thread.

Br
Manish