Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not boot from cdrom

SOLVED
Go to solution
hy_3
Frequent Advisor

Can not boot from cdrom

I want to install digital 4.0d on Alphaserver DS10.When DS10 boots from cdrom,the following errors appear:
WARNING: proc_type 0x8 / sys_type 0x22 unknown.
panic (cpu 0): init_platform not implemented on this platform.
DUMP: No primary swap,no explicit dumpdev.
Nowhere to put header,giving up.
Then it comes backup to '>>>',and the boot is terminated.What is the reason?How should I do?Thank you!


5 REPLIES
hy_3
Frequent Advisor

Re: Can not boot from cdrom

The error messages above is not complete.The complete error messages should like this:
Loading ...
...
...
...
Sizes:
text=4961776
data=1324288
bss=2884976
Starting at 0xfffffc000042d420
WARNING: proc_type 0x8 / sys_type 0x22 unknown.
panic (cpu 0): init_platform not implemented on this platform.
DUMP: No primary swap,no explicit dumpdev.
Nowhere to put header,giving up.
Hein van den Heuvel
Honored Contributor
Solution

Re: Can not boot from cdrom


Best I can tell you need 4.0f for the DS10.
Mind you that's already 5 years old stuff!

Sorry, no nice web reference to prove this.

Just an indication in the 4.0f release notes:

1.1 New Hardware Support
Tru64 UNIX Version 4.0F adds support for the following systems:
â ¢ Compaq AlphaServer DS20
â ¢ Compaq AlphaServer ES40

(http://h30097.www3.hp.com/docs/base_doc/DOCUMENTATION/V40F_PDF/AQTLMET
hy_3
Frequent Advisor

Re: Can not boot from cdrom

Ok,I will try.But could you tell me what the error message means?
Joris Denayer
Respected Contributor

Re: Can not boot from cdrom

Well,

it just means that the v4.0D bootkernel (/genvmunix} does not recognises the hardware.
That's why you need at least v4.0f or higher.
To err is human, but to really faul things up requires a computer
hy_3
Frequent Advisor

Re: Can not boot from cdrom

Thank all of you!I'll try.