Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install Java 1.3.1-7.p2 Environment

Gorniak
Occasional Visitor

Cannot install Java 1.3.1-7.p2 Environment

File system space checked OK.

1 subsets will be installed.

Loading subset 1 of 1 ...
The JAVA 1.3.1 Environment is already installed.
setld: Installation declined by subset control program (PRE_L). "Java 1.3.1-7.p
2 Environment" (JAVA131) will not be loaded.

0 of 1 subsets installed successfully.
3 REPLIES
Gorniak
Occasional Visitor

Re: Cannot install Java 1.3.1-7.p2 Environment

Server is ES40 Tru64 5.1B-3
Hein van den Heuvel
Honored Contributor

Re: Cannot install Java 1.3.1-7.p2 Environment

So i guess is is already installed, but perhpas your shell environment is not set up to find it?

try stuff like:

# which java
# setld -i | grep JAVA | grep 131 | grep installed
# /usr/opt/java131/bin/java -version


Maybe delete an existing install, then re-install?

To delete subsets, enter the setld -d command. For example,

# setld -d JAVA131 JAVADEV131 JAVADOC131 JAVAAPIDOC131

Check the release notes?
Google: tru64 +java131 +setld
-->
http://h18012.www1.hp.com/java/documentation/1.3.1-7/unix/docs/release_notes.html

Note.. I needed to use the 2/6 google cached version just now.

hth,
Hein


Michael Schulte zur Sur
Honored Contributor

Re: Cannot install Java 1.3.1-7.p2 Environment

Hi,

why do you want to reinstall the same version? Java131 was already installed during os installation.

greetings,

Michael