Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot use Ultrium E38W (MSL5000 robot) tapes ?

Gary Hansford
Frequent Advisor

Cannot use Ultrium E38W (MSL5000 robot) tapes ?

I've borrowed an MSL5000 tape unit with a robot and 2xUltrium E38W drives in it.

My ES45B Tru64 system (5.1B-PK3) can see it, I can use mcutil to play with the robot and load either of the drives OK. The problem is when I try and use mt -f /dev/tape/tapex i get the error: -

Error on device named /dev/tape/tapex - Place Ultrium 1-SCSI tape drive unit #22 ONLINE

Using the online command etc doesn't seem to have any effect...

hwmgr shows: -

SCSI DEVICE DEVICE DRIVER NUM DEVICE FIRST
HWID: DEVICEID HOSTNAME TYPE SUBTYPE OWNER PATH FILE VALID PATH
-------------------------------------------------------------------------
462: 22 srukfisch1 tape none 0 1 tape5 [6/4/1]

WWID:03100032:"Ultrium 1-SCSI HP Ultrium 1-SCSI IE72K01606"


BUS TARGET LUN PATH STATE
---------------------------------
6 4 1 valid

SCSI DEVICE DEVICE DRIVER NUM DEVICE FIRST
HWID: DEVICEID HOSTNAME TYPE SUBTYPE OWNER PATH FILE VALID PATH
-------------------------------------------------------------------------
463: 23 srukfisch1 tape none 0 1 tape6 [6/4/2]

WWID:03100032:"Ultrium 1-SCSI HP Ultrium 1-SCSI HU73J00118"


BUS TARGET LUN PATH STATE
---------------------------------
6 4 2 valid

Any ideas on what to try next (or is this a not-supported piece of hardware) ? Only thing I can think of is perhaps the system needs a reboot since the drive was added ??

Any help appreciated

Cheers

Gary