Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Do I have to re-install PK5 after installing V5.1B-3?

SOLVED
Go to solution
Victor Semaska_3
Esteemed Contributor

Do I have to re-install PK5 after installing V5.1B-3?

Greetings,

I have to upgrade from V5.1B to V5.1B-3. The V5.1B systems already have PK5 installed. After installing V5.1B-3 do I have to reinstall PK5? I checked the V5.1B-3 Release Notes and found this:

The consolidated patch kit, which contains both functional enhancements and fixes, has been renamed Version 5.1B-3 CD-ROM. Formerly this kit would have been referred to as
Version 5.1B-3/PK5 CD-ROM.

Not exactly sure what it means. I tried installing V5.1B-3 on my V5.1B PK5 test box and it installed 3 subsets as follows:

Configuring "Patch: SP05 IOSWWSYSMAN540" (IOSPAT02624800540)
Configuring "Patch: SP05 IOSWWBASE540" (IOSPAT02621400540)
Configuring "Patch: SP05 IOSWWX11540" (IOSPAT02625100540)

It didn't rebuild a kernel and after reboot, in /var/adm/messages it still says:
Compaq Tru64 UNIX V5.1B (Rev. 2650);

Did I do something wrong? Do I have to reinstall PK5?

Thanks,
Vic
There are 10 kinds of people, one that understands binary and one that doesn't.
3 REPLIES
Ivan Ferreira
Honored Contributor
Solution

Re: Do I have to re-install PK5 after installing V5.1B-3?

No. You don't. 5.1-B3 Includes PK6.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Balasubramanian S
Frequent Advisor

Re: Do I have to re-install PK5 after installing V5.1B-3?

Hello, you no need to reinstall. In general it is always good to uninstall the previous kit before upgrading to any new patch kit version. The revision number remains same. You can run the dupatch command to see the kit details.

-Bala S
Ivan Ferreira
Honored Contributor

Re: Do I have to re-install PK5 after installing V5.1B-3?

Sorry for the typo, 5.1B-3 includes PK5 (Not pk6). Always check READ-ME-FIRST file included in the package..
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?