Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA disk i/o error

SOLVED
Go to solution
Aitor Zaldua
Occasional Advisor

EVA disk i/o error

hi!

I just change my old HSG80 by an EVA3000, but when i try to configure the disk with "disklabel" the system give me an error:

1.- hwmgr scan scsi ... ok
2.- hwmgr view device:
...
95: /dev/cport/scp0 HSV200 bus0-targ0-lun0
..
3.- disklabel -z /dev/cport/scp0
/dev/cport/scp0: I/O error
¿¿¿???
What can i do to solve this?

thanks in advance!
4 REPLIES
Rob Leadbeater
Honored Contributor
Solution

Re: EVA disk i/o error

Hi,

The device you are trying to label is the SCSI control port, not one of the LUNs from the EVA.

You should see the LUNs as /dev/disk devices in the output of hwmgr view device.


Hope this helps,

Regards,

Rob
Aitor Zaldua
Occasional Advisor

Re: EVA disk i/o error

Thank you by your quick response!

It seems that the error is on the EVA configuration... thanks a lot, i still don´t close the case but i think i´m in the correct way,

regards,

Re: EVA disk i/o error

# hwmgr view device -cat disk
would list all your disks...

You can also run the following to filter only EVA disks;
# hwmgr view device -cat disk | grep HSV
Aitor Zaldua
Occasional Advisor

Re: EVA disk i/o error

Thank you, the problem finally was in the EVA but the "/dev/rcp" confused me,

regards,