Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Failed dependencies

eduardo bolo
Occasional Advisor

Failed dependencies

./rpm -i vnc-3.3.3-2.alpha.rpm
ror: Failed dependencies:
libICE.so is needed by vnc-3.3.3-2
libSM.so is needed by vnc-3.3.3-2
libX11.so is needed by vnc-3.3.3-2
libXaw.so.6.0 is needed by vnc-3.3.3-2
libXext.so is needed by vnc-3.3.3-2
libXmu.so is needed by vnc-3.3.3-2
libXt.so is needed by vnc-3.3.3-2
libc.so.osf.1 is needed by vnc-3.3.3-2
libm.so.osf.1 is needed by vnc-3.3.3-2
anyone help me where to download the subsets
8 REPLIES
Bill Hassell
Honored Contributor

Re: Failed dependencies

rpm?

Are you running HP-UX or Linux?


Bill Hassell, sysadmin
eduardo bolo
Occasional Advisor

Re: Failed dependencies

Im Running Tru64 Unix
Pls Help..It also says that i hav no RPM installed
Torsten.
Acclaimed Contributor

Re: Failed dependencies

You should ask the experts here:

http://forums11.itrc.hp.com/service/forums/familyhome.do?familyId=280

This is the hp-ux subforum.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
jim owens_1
Valued Contributor

Re: Failed dependencies

These shared libs are in /usr/shlib on Tru64.

However, I expect you are loading the wrong product.

Tru64 does not support RPM. ALPHA does have versions of Linux running on it. So my guess is you are loading a binary rpm for Linux. The normal route to use an open source software product on Tru64 is to load a TAR of sources and build it. Some open source products are prebuilt and downloadable from HP for Tru64 but these are not .rpm files.
Vladimir Fabecic
Honored Contributor

Re: Failed dependencies

You have to install zlib-1.1.4-5 also.
In vino veritas, in VMS cluster
Johan Brusche
Honored Contributor

Re: Failed dependencies


Ever heard about the Linux portability tools for Tru64 CD ? It contains rpm V3.02

It's 00README(Release Sept 2002) is attached here.

__Johan.

_JB_
Johan Brusche
Honored Contributor

Re: Failed dependencies


Linux Portability Tools ISO pointer:

http://h30097.www3.hp.com/affinity/affinity-tools.html#iso

JB.

_JB_
jim owens_1
Valued Contributor

Re: Failed dependencies

Never had heard about those affinity products. Learn something new every day. I hope those iso images are later than their 2001 release note and don't just overwrite tru64 patch kits.