Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

LSM not starting after restoring ES45 from backup

Saju a r s
Advisor

LSM not starting after restoring ES45 from backup

Hi ,
I restored an ES45 simplex machine from it's backup.Now the machine is up , but lsm has not started .I am not able to ru any of the vol* commands .
pul451:/> voldisk list
lsm:voldisk: ERROR: Cannot get records from vold: Record not in disk group
pul451:/> ps -ef|grep vol
root 75 1 0.0 Feb 24 ?? 0:00.04 /sbin/vold -k
root 944 922 0.0 16:32:09 console 0:00.00 grep vol
pul451:/> cat /etc/vol/volboot
volboot 3.1 0.1
hostid pul451
end
###############################################################
###############################################################
###############################################################
###############################################################
###############################################################
###############################################################
###############################################################
#############################
pul451:/> volprint -Aht
lsm:volprint: ERROR: No disk groups loaded

Help please ...
2 REPLIES
Shardha
Valued Contributor

Re: LSM not starting after restoring ES45 from backup

hi,

please check you Kernal configuration file. whether it is enabled in the kernal file. if it is not modify the file and rebuild the Kernal. Alos check your sysconfigtab file.

sample file and path is attached

Shardha
Venkatesh BL
Honored Contributor

Re: LSM not starting after restoring ES45 from backup

Could you post the 'disklabel' output of the disks that are under LSM?