Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

My HP server DS15 does not boot anymore

scampsd123
Occasional Contributor

My HP server DS15 does not boot anymore

Good afternoon,

I am logged on to my DS15 using a serial connection, linked to my PC.

When I try to "boot" my DS15 server, nothing happens: the screen hangs for several minutes, then the "^X" character appears and I see the original prompt back.

In order to investigate what happens, I have launched a test, with following results:

#SLE2>>>test
Testing the Memory (full)
00000000 is not a valid zone address.  Use dynamic to list valid zones.
. 00000000 is not a valid zone address.  Use dynamic to list valid zones.

No DY* Disks available for testing
No DZ* Disks available for testing
Testing the DK* Disks (read only)
file open failed for dka100.1.0.8.0
00000000 is not a valid zone address.  Use dynamic to list valid zones.
No DR* Disks available for testing
Testing the DQ* Disks (read only)
dqa0.0.0.13.0 has no media present or is disabled via the RUN/STOP switch
file open failed for dqa0.0.0.13.0
No DF* Disks available for testing
Testing the MK* Tapes (read only)
mka400.4.0.8.0 has no media present or is disabled via the RUN/STOP switch
file open failed for mka400.4.0.8.0
No MU* Tapes available for testing
No VGA available for testing
Testing the EI* Network
#SLE2>>>

 

As the "dka100.1.0.8.0" is part of the boot definition, I have tried to pass around it while booting (boot dka0.0.0.8.0) but this did not solve the issue.

 

Does anybody know what I can do in order to start up my machine or to determine what to do for understanding what is going on?

 

Thanks

Dominique

12 REPLIES
abrsvc
Respected Contributor

Re: My HP server DS15 does not boot anymore

There's not alot to go on here. Post the output from a SHO DEV. Let's see what the machine thinks exists first.

Dan
Steven Schweda
Honored Contributor

Re: My HP server DS15 does not boot anymore

 
Bob Blunt
Respected Contributor

Re: My HP server DS15 does not boot anymore

Dominique, it does look like your regular console (and I'm guessing a VGA/graphics one) is different from your PC that you've connected to the system via a serial cable.  Is your system's SRM prompt "#SLE2>>>?"

 

If so when you're at that prompt please type "SHOW CONSOLE" and post the results.  If you get "graphics" then you might try "SET CONSOLE SERIAL<CR>" and then "INIT" and wait a bit. Self-test should print on your PC.  Errors that the system experiences should also print if there are any.  Additional information that would be helpful for starters:

 

O/S you're using on this system and it's version

 

"SHOW DEVICE"  and

"SHOW CONFIG"  and

"SHOW B*"

 

from the console.

 

Thanks

 

bob

scampsd123
Occasional Contributor

Re: My HP server DS15 does not boot anymore

Hello,

Let me first thank you for the fast replies.

You're right, I don't give you much  to start on. In fact I'm quite a newbie in HP machines.

 

Answering your questions: "#SLE2" indeed is a prompt.

 

Concerning the commands you wanted me to run, hereby the results:

 

#SLE2>>>show console
console                 serial
#SLE2>>>show device
dka0.0.0.8.0               DKA0              COMPAQ BD07296B44  HPB6
dka100.1.0.8.0             DKA100            COMPAQ BD07296B44  HPB6
dqa0.0.0.13.0              DQA0       HL-DT-ST RW/DVD GCC-4481  2.03
dva0.0.0.1000.0            DVA0
mka400.4.0.8.0             MKA400                    HP C7438A  V312
eia0.0.0.9.0               EIA0              00-0F-20-D8-71-DC
eib0.0.0.10.0              EIB0              00-0F-20-D8-71-DB
pka0.7.0.8.0               PKA0                  SCSI Bus ID 7
pkb0.7.0.108.0             PKB0                  SCSI Bus ID 7
#SLE2>>>show config
                           hp AlphaServer DS15

Firmware
SRM Console:    V6.7-2
PALcode:        OpenVMS PALcode V1.98-6, Tru64 UNIX PALcode V1.92-7
SROM Extended:          V1.0-1
SROM Fail Safe:         V1.0-0
RMC Runtime:            V1.1-0
RMC Booter:             V1.1-0

Processors
CPU 0           Alpha EV68CB pass 4.0 1000 MHz  2MB Bcache

Core Logic
Cchip           Rev 18
Dchip           Rev 17
PPchip 0        Rev 17
TIG             Rev 1.11
Acer Chip Revision A1-E

Memory
  Array       Size       Base Address    Intlv Mode
---------  ----------  ----------------  ----------
    0       2048Mb     0000000000000000    1-Way

     2048 MB of System Memory

 Slot   Option                  Hose 0, Bus 0, PCI - 33 MHz
   7    Acer Labs M1543C                                Bridge to Bus 1, ISA
   8/0  Adaptec AIC-7899        pka0.7.0.8.0            SCSI Bus ID 7
                                dka0.0.0.8.0            COMPAQ BD07296B44
                                dka100.1.0.8.0          COMPAQ BD07296B44
                                mka400.4.0.8.0          HP C7438A
   8/1  Adaptec AIC-7899        pkb0.7.0.108.0          SCSI Bus ID 7
   9    Intel 82559ER Ethern    eia0.0.0.9.0            00-0F-20-D8-71-DC
  10    Intel 82559ER Ethern    eib0.0.0.10.0           00-0F-20-D8-71-DB
  13    Acer Labs M1543C IDE    dqa.0.0.13.0
                                dqb.0.1.13.0
                                dqa0.0.0.13.0           HL-DT-ST RW/DVD GCC-4481

        Option                  Hose 0, Bus 1, ISA
        Floppy                  dva0.0.0.1000.0


SROM loads from Flash
Console loads from SRM
Flash updates are Enabled for RMC
Flash updates are Enabled for SRM
Flash updates are Enabled for FailSafe
Flash updates are Disabled for RMC Booter
Halt/Reset is set to HALT
#SLE2>>>show B*
boot_dev                dka0.0.0.8.0
boot_file
boot_osflags            A
boot_reset              ON
bootbios
bootdef_dev             dka0.0.0.8.0 dka100.1.0.8.0
booted_dev
booted_file
booted_osflags

 

Hopefully this helps you further.

 

Meanwhile I have found out that there are other test commands for retrieving diagnostics information from a machine. Are there any of those commands that I could launch for giving you more information?

 

Best regards

Dominique

abrsvc
Respected Contributor

Re: My HP server DS15 does not boot anymore

I noticed this:
boot_osflags A

This is for booting OSF right? If you are attempting to boot VMS, the flags should look like #,# where the first is the VMS root number (usually 0) and the second is the actual flags (0 for normal boot 1 for conversational boot).

Perhaps this is the problem?

Dan
scampsd123
Occasional Contributor

Re: My HP server DS15 does not boot anymore

Hello,

I have just verified: boot_osflags "A" means 'autoboot' and indeed, it is the intention that the machine reboots without intervention, which is OK, so that's not the cause of the problem.

 

Thanks anyway

Dominique

abrsvc
Respected Contributor

Re: My HP server DS15 does not boot anymore

If you are booting TRU64, you are correct. Please note that this is the OpenVMS forum NOT Tru64. Perhaps you are inquiring in the wrong place?

Should you wish to boot OpenVMS. the correct console variabel for autoboot is AUTO_ACTION

See the Owner's Guide page 3-7 for Tru64 and 3-9 for OpenVMS.

Dan
scampsd123
Occasional Contributor

Re: My HP server DS15 does not boot anymore

Thanks for the explanation, I have opened a new question on the HP-UX forum.

Steven Schweda
Honored Contributor

Re: My HP server DS15 does not boot anymore

 
scampsd123
Occasional Contributor

Re: My HP server DS15 does not boot anymore

Hello,

Meanwhile I have tried to boot the machine using a CD-ROM (boot dqa0), but this is also not working, and again, nothing is seen in the prompt.

 

Do you have other ideas on how I could know why this machine is behaving so badly?

Thanks

Dominique

Steven Schweda
Honored Contributor

Re: My HP server DS15 does not boot anymore

 
Guido Glaus
Occasional Advisor

Re: My HP server DS15 does not boot anymore

Hi Dominique,

 

how about posting the following output here:

>>> show memory

>>> show cpu

>>> show error

>>> show fru

>>> show power

>>> info 7

>>> show *

>>> init

>>> boot