Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Ping is working but not able to telnet after rebooting the server

SOLVED
Go to solution
gab_in
Regular Advisor

Ping is working but not able to telnet after rebooting the server

Hi,

I have rebooted my Tru64 Unix (Ver 5.1A)Server and the autoboot flag is set to "A". The server is in remote locations. I am able to ping the server but not able to telnet. What cud be the problem?

Please help me

Thanks
11 REPLIES
Venkatesh BL
Honored Contributor

Re: Ping is working but not able to telnet after rebooting the server

What error do you get? Is "inetd" process running?
gab_in
Regular Advisor

Re: Ping is working but not able to telnet after rebooting the server

I am in remote location so not able to identify this. It was running before I rebooted it.
Venkatesh BL
Honored Contributor

Re: Ping is working but not able to telnet after rebooting the server

what about 'rlogin' or 'rsh'? Do they work?
Ivan Ferreira
Honored Contributor

Re: Ping is working but not able to telnet after rebooting the server

What is the server model, can you access to the console remotely (MBM,SCM)?

Have you tried with SSH instead telnet?
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
gab_in
Regular Advisor

Re: Ping is working but not able to telnet after rebooting the server

No , rsh and rlogin also not working
gab_in
Regular Advisor

Re: Ping is working but not able to telnet after rebooting the server

Hi,

I came to know from one of the data center person that the server is hanging while trying to mount a nfs mount point from a server which is down. pls tell me how to go to single user mode so that i can removee nfs entry and boot the server in multiuser mode.

Thanks for ur help
Steven Schweda
Honored Contributor
Solution

Re: Ping is working but not able to telnet after rebooting the server

> tell me how to go to single user mode

If you can't log in now, you may need to halt
it, and boot into single-user mode:

boot -fl s

I assume that exiting from the single-user
shell will put you into multi-user mode.
(Otherwise, reboot.)
Rob Leadbeater
Honored Contributor

Re: Ping is working but not able to telnet after rebooting the server

Hi,

> the server is hanging while trying to
> mount a nfs mount point from a server
> which is down

You might just be able hit CTRL-C at the console (or get the person in the data centre to do so) to abort the NFS mount, and continue with the boot...

Hope this helps,

Regards,

Rob
Kapil Jha
Honored Contributor

Re: Ping is working but not able to telnet after rebooting the server

If you have access to console you can see if inetd is running or not.
Reboot and see boot logs to find where exactly is the problem.
If it is not coming up by Ctrl C
press
esc esc RMC
RMC>power off
RMC>power on

and see boot log.
Hope this help!!!!
BR,
Kapil
I am in this small bowl, I wane see the real world......
gab_in
Regular Advisor

Re: Ping is working but not able to telnet after rebooting the server

thanks a lot for all ur response . I am able to fix the issue.

Kapil Jha
Honored Contributor

Re: Ping is working but not able to telnet after rebooting the server

What you did and what was the problem???
Its good to close the thread by providing the solution, and assigning points.
BR,
Kapil
I am in this small bowl, I wane see the real world......