Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
Showing results for 
Search instead for 
Did you mean: 

TRU64 mountroot not found

Super Advisor

TRU64 mountroot not found


We have TRU64 system : Digital UNIX V4.0F.

Recently we had a problem accessing the external disk array.
Hence brought down the system and replaced the disk array.
Now we require to renumber the softlinks w.r.t its data domain.
Hence we booted the system into single user.
>>boot -fl s

In order to modify the contents of /etc/fdmns/data_domain we have to remove the existing links and point it to new address.
But the filesystem mounted is readonly.

I tried the command mountroot but it is not found.

>/sbin/mountroot command not found.

Kindly suggest.

Super Advisor

Re: TRU64 mountroot not found

We have another problem.
We tried to attach the disk array to another system and tried booting the system.
At the single user mode, I can see the disks are being detected.
Lets say at B1 L0 T0 but when I tried to do disklabel -r rz8c , it showed as rz8c could not be found.
Is there anything I have to do extra to get it detected by the new system?

Please help.
John Manger
Valued Contributor

Re: TRU64 mountroot not found

Q1 : Mountroot does not exist in V4. Use mount -u / instead.

Q2 : does scu see the disk(s) ? Try 'scu scan edt', then 'scu show edt'. Also you don't tell us what type of array it is, or what the second system is running .... maybe it doesnt support or recognise the storage ?

John M
Nobody can serve both God and Money
Super Advisor

Re: TRU64 mountroot not found

Prob is though I could mount / but now there has been a domain panic. Hence i opened new thread. Here is a link,

maybe you can help please.