Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape drive diagnose in tru64

Shehan
Super Advisor

Tape drive diagnose in tru64

Hi All

We are using a AIT50 Tape in ES40 server with tru64.We are getting following error.

#mt -f /dev/ntape/tape0c rewind Error on device named /dev/ntape/tape0c - Place SDT-9000 tape drive unit
#11 ONLINE

#tar cvf /dev/ntape/tape0 ianlog.log
tar: cannot open /dev/ntape/tape0: I/O error


Please let me know how to diagnose the tape drive in the tru64 server.

Thanks
Niru


5 REPLIES
Rob Leadbeater
Honored Contributor

Re: Tape drive diagnose in tru64

Hi,

Firstly look at the output of :

hwmgr view devices

That will show you the devices in your machine. Looking at the output above and from your other post it would appear that you've changed tape devices...

If you still want to use tape0 you will have to remove the old device that is holding tape0, and then rename whatever tapeX that the AIT drive is on to tape0.

Check out the man pages for dsfmgr and hwmgr.
All the command you need are in there.

Cheers,

Rob
Shehan
Super Advisor

Re: Tape drive diagnose in tru64

Thanks lot.Actually I got the "hwmgr v d" output.It shows only "SDT-9000" tape drive.but not shows "SDX-500C(AIT-50)" from this command.
Also used the "hwmgr scan scsi" command,but it doesn't show the AIT-50.

but when we run "mt -f /dev/tape/tape2 status" command ,it gave something else.

So will I be able to use "dsfmgr -e tape0 tape2" command to solve my issue.

Thanks
Niru
Rob Leadbeater
Honored Contributor

Re: Tape drive diagnose in tru64

Can you post the output of

# hwmgr view devices | grep tape

so we can see exactly what's happening.

Cheers,

Rob
Shehan
Super Advisor

Re: Tape drive diagnose in tru64

Hi
pls find the attached output


thsnks
niru
Rob Leadbeater
Honored Contributor

Re: Tape drive diagnose in tru64

OK... It would appear that your server is only seeing one tape drive.

What do you get from

# hwmgr show scsi -full -id 173