Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape drive not detecting for the restoration of OS

Tape drive not detecting for the restoration of OS

Hi

I have an ES45 server where we need to restore the OS backup. For that I have booted from a CD of 5.1B & tried to restore the vdump OS backup from tape. The DLT drive is getting sensed in SRM prompt by useing show dev command but when we open a shell & run hwmgr -sc sc & hwmgr -show sc then the device file for tape is shown as null.

We have tried by removing that null device by hwid & scsi id. but after we scan it again then it got sensed with its device path but the device file shows as null.

Because of this problem we are not being able to restore the OS backup in the server. can anybody help me on this.
2 REPLIES
Vladimir Fabecic
Honored Contributor

Re: Tape drive not detecting for the restoration of OS

First power off the tape drive and send output of:
>>> show device
Then power on the tape drive and send output of:
>>> show device
Strange, DLT drive should work OK with 5.1B.
What DTL drive are you using?
Is SCSI bus properly terminated?
How many SCSI controllers you have?
In vino veritas, in VMS cluster
Steven Schweda
Honored Contributor

Re: Tape drive not detecting for the restoration of OS

Actual output from "hwmgr" would be more
reliable than your description, but see:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1102238