Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

Tru64 V4.0F Cannot continue to boot

SOLVED
Go to solution
SCSI Error
Regular Advisor

Tru64 V4.0F Cannot continue to boot

Hi,

I just attached a DLT Tape drive to my ES40 Server running on Tru64.

I found this error in looop during boot-up and cannot go directly to command prompt.

cam_logger: cam_error packet
bus 0 target 0 lun 0

ss_perform_timeout
Reached max abort count, scheduled bus reset
6 REPLIES
Khairy
Esteemed Contributor

Re: Tru64 V4.0F Cannot continue to boot

hi,

its probably conflicting Scsi id address. Check if the scsi adapter is used by the disk backplanes (BA610). If it is, then switch to other scsi adapter.

If my memory serves correctly for kzpsas and others scsi adapters, its not supported to attach additional external device to a scsi adapter which already used by internal diskplanes.

Let us know the outcome.

Rgds

Steven Schweda
Honored Contributor

Re: Tru64 V4.0F Cannot continue to boot

> I just attached a DLT Tape drive to my ES40
> Server running on Tru64.

How, SuperGlue? It might help if you
described what all is on this SCSI bus,
including the SCSI ID values of everything,
a description of the cable configuration, and
of the bus termination.

By the time you collect all the information
someone else would need to diagnose your
problem, it may already be obvious to you
what's wrong.

It was on a SCSI bus, right? Or should we
infer this from the "Author: SCSI Error"?
SCSI Error
Regular Advisor

Re: Tru64 V4.0F Cannot continue to boot

Hi,

I changed scsi ID of the tape drive and here's what i got.. still same error "Active CCB at time of error"

P00>>>show dev
resetting all I/O buses
dka0.0.0.4.1 DKA0 COMPAQ BF00963643 3B05
dka100.1.0.4.1 DKA100 COMPAQ BF00963643 3B05
dkb0.0.0.4.0 DKB0 HSZ22 D11V
dkb1.0.0.4.0 DKB1 HSZ22 D11V
dqa0.0.0.15.0 DQA0 Compaq CRD-8402B 1.03
dva0.0.0.1000.0 DVA0
mka600.6.0.4.1 MKA600 COMPAQ DLT8000 0234
eia0.0.0.2.0 EIA0 00-50-8B-AE-F6-38
pka0.7.0.4.1 PKA0 SCSI Bus ID 7 5.57
pkb0.8.0.4.0 PKB0 SCSI Bus ID 8 5.57
P00>>>



Firmware revision: 7.3-1
PALcode: Digital UNIX version 1.92-105
AlphaServer ES40
pci1 at nexus
isp0 at pci1 slot 4
isp0: QLOGIC ISP1040B/V2
isp0: Firmware revision 5.57 (loaded by console)
isp0: Fast RAM timing enabled.
scsi0 at isp0 slot 0
rz0 at scsi0 target 0 lun 0 (LID=0) (COMPAQ BF00963643 3B05) (Wide16)
rz1 at scsi0 target 1 lun 0 (LID=1) (COMPAQ BF00963643 3B05) (Wide16)
tz6 at scsi0 target 6 lun 0 (LID=2) (COMPAQ DLT8000 0234) (Wide16)
mchan0: Module revision = 35
mchan0: jumpered as HUB configuration
mchan0 at pci1 slot 6
gpc0 at isa0
pci0 at nexus
comet0: Card type 'Elsa GLoria' with 8MB framebuffer memory.
comet0 at pci0 slot 1
ee0 at pci0 slot 2
ee0: COMPAQ Intel 82559 (10/100 Mbps) Ethernet Interface
ee0: Driver Rev = V1.0.22, Chip Rev = 8, hardware address: 00-50-8B-AE-F6-38
isp1 at pci0 slot 4
isp1: QLOGIC ISP1040B/V2 - Differential Mode
isp1: Firmware revision 5.57 (loaded by console)
isp1: Fast RAM timing enabled.
scsi1 at isp1 slot 0
rz8 at scsi1 target 0 lun 0 (LID=3) (DEC HSZ22 (C) DEC D11V) (Wide16)
rzb8 at scsi1 target 0 lun 1 (LID=4) (DEC HSZ22 (C) DEC D11V) (Wide16)
isa0 at pci0
gpc1 not probed
gpc1 not probed
ace0 at isa0supported; setting console port to 9600 baud
ace1 at isa0
lp0 at isa0
fdi0 at isa0
fd0 at fdi0 unit 0
ata0 at pci0 slot 15
ata0: ACER M1543C
ee0: Autonegotiated, 100 Mbps full duplex
scsi2 at ata0 slot 0
rz16 at scsi2 target 0 lun 0 (LID=11) (COMPAQ CRD-8402B 1.03)
scsi3 at ata0 slot 1
usb0 at pci0 slot 19
Created FRU table binary error log packet
kernel console: ace0
dli: configured
ADVFS: using 37423 buffers containing 292.36 megabytes of memory
cam_logger: CAM_ERROR packet
cam_logger: bus 0 target 0 lun 0
ss_perform_timeout
timeout on disconnected request
Active CCB at time of error
cam_logger: CAM_ERROR packet
cam_logger: bus 0
isp_mailboxcomplete
Timeout on mailbox command completion - scheduling chip reinit
cam_logger: CAM_ERROR packet
cam_logger: bus 0
isp_reinit
Beginning Adapter/Chip reinitialization (0x5)
cam_logger: CAM_ERROR packet
cam_logger: bus 0 target 0 lun 0
ss_perform_timeout
timeout on disconnected request
Active CCB at time of error
SCSI Error
Regular Advisor

Re: Tru64 V4.0F Cannot continue to boot

with the setup above.. if I disconnect the tape drive from the Scsi adapter it works fine.
Steven Schweda
Honored Contributor
Solution

Re: Tru64 V4.0F Cannot continue to boot

> [...] still same error "Active CCB at time
> of error"

That may be the least important part of the
error message(s)

> cam_logger: bus 0 target 0 lun 0

I know nothing, but that looks to me like
dka0. If you disconnect the tape drive and
everything works again, then I'd guess bad
cable (including too-long cable), or bad
termination.

As I recall, for a KZPBA-CA/CX (Qlogic) card,
you get only 1.5m of cable, total, so it's
very tough to use one card for both internal
and external devices, and still stay within
that limit. It may be time to add pkc0.
SCSI Error
Regular Advisor

Re: Tru64 V4.0F Cannot continue to boot

Thanks all and specially to Steven