Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

acroread error -- pls help

Chaps
Occasional Visitor

acroread error -- pls help

Hi,

i installed Acrobat7.0 on our unix server (solaris 10), but when i run the following command it fails with an error:

/opt/Adobe/Acrobat7.0/bin/acroread < sample.pdf > test.ps

error message is :
(acroread:11735): Gtk-WARNING **: cannot open display:


the above command is to convert pdf files to ps files in unix server.

can someone pls help/guide , why this error is occuring and any solution ... please
2 REPLIES
Steven Schweda
Honored Contributor

Re: acroread error -- pls help

> [...] (solaris 10) [...]

Lost?

http://sunsolve.sun.com
http://www.sun.com/bigadmin/home/index.html

http://www.adobe.com/support/forums/index.html


Apparently, the program expects a proper X
display to be configured. You could try
setting your DISPLAY variable appropriately,
or else look for a command-line option to
cause the program to run in a display-free
mode.
Rob Leadbeater
Honored Contributor

Re: acroread error -- pls help

Hi,

To use acroread to convert I think you need to tell it on the command line...

acroread -toPostScript file.pdf

If you just give acroread a pdf name on the command line it will try and render it on the display.

Hope this helps,

Regards,

Rob