Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

driver for LP8000

SOLVED
Go to solution
Bernhard Mueller
Honored Contributor

driver for LP8000

Hi,

(consider me a Tru64 idiot) are there any drivers for this Emulex card that could be downloaded?

Especially version 2.11 or 2.14 ?
where to get'em?

Regards,
Bernhard
14 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: driver for LP8000

Hi Bernhard,

there may be filters but no drivers in the sense of windows for Tru64.
Why are you looking for them?

greetings,

Michael
David_854
Frequent Advisor

Re: driver for LP8000

Bernhard,
The EMX drivers are included in any patchkit and will be updated whenever you update to a next level of patch kit.

David
Michael Schulte zur Sur
Honored Contributor

Re: driver for LP8000

Forget my answer,
I was on the Holzweg. ;-)

Michael
Vladimir Fabecic
Honored Contributor

Re: driver for LP8000

Hello Bernhard
LP8000 is Emulex FC HBA. Part number for LP8000 with firmware for alpha servers is DS-KGPSA-CA.
Drivers are updated in patch kit (like David said). So you do not have to download them (like for windows).
If you want to upgrade firmware of FC HBA, it is on Firmware update CD.
So, install the OS, apply patch kit and it will work.
Do not forget that FC HBA must be recognized by SRM console of alpha servers, so you also need additional alpha firmware.
In vino veritas, in VMS cluster
Bernhard Mueller
Honored Contributor

Re: driver for LP8000

Thanks for the answers so far.

now, suppose you would want to go back to version 2.11 after you had applied the patch kit with the 2.14 version.

recommendable?
feasible?
how?

Regards,
Bernhard
Vladimir Fabecic
Honored Contributor

Re: driver for LP8000

Version 2.11 was for version 5.1a (PK6).
Version 2.14 is for version 5.1b.
These are two different versions of OS.
Going back from 2.14 to 2.11 is not recommendable. It is possible, but it would be a kind of hacker job.
Why do you want to do this?
In vino veritas, in VMS cluster
Bernhard Mueller
Honored Contributor

Re: driver for LP8000

Vladimir,

s.b. told me that in PK6 there is version 2.06 and 2.14 would be a pre-release of what is supposed to be in PK7.

Are you sure about the numbers?

Regards,
Bernhard
Vladimir Fabecic
Honored Contributor

Re: driver for LP8000

Am I sure about numbers? Well, I checked few machines and one with 5.1a PK6 has 2.11 emx driver version. Other machines with 5.1b PK5 have version 2.14.
It is possible that next patch kit for 5.1a (or NHD) will have driver update to 2.14.
But why do want version 2.11? Is there a special reason?
In vino veritas, in VMS cluster
Bernhard Mueller
Honored Contributor

Re: driver for LP8000

vladimir

the installed PK is
ECO Name: T64V51AB24AS0006-20031031
and the installed driver is Version 2.06

can you send me the link for download the kit with version 2.11

Vladimir Fabecic
Honored Contributor

Re: driver for LP8000

Sorry!
Forgot to say that there was a patch for v5.1a for MSA and XP storage problem.
See this:

http://h30097.www3.hp.com/unix/erp/BU040416_EW01.html
In vino veritas, in VMS cluster
Bernhard Mueller
Honored Contributor

Re: driver for LP8000

vladimir

thanks, but this is a patch for version 2.14 and we need version 2.11 the only certified version for connect to a EMC CX500 do you have any idea where i can find a patch for this version
Vladimir Fabecic
Honored Contributor
Solution

Re: driver for LP8000

It took some time but this may be what you are looking for:
For TRU64 version 5.1B:
If you want emx driver to be v2.11 you first install TRU64 V5.1B. Then you apply PK4 (not PK5) and additional patches. Patch ID should be C 00297.00 - emx v2.11 (bundled in PK4).
I will try to find what patch should be for V5.1A.
Tell me what OS version are you planing to use with EMC storage?
In vino veritas, in VMS cluster
Vladimir Fabecic
Honored Contributor

Re: driver for LP8000

I could not find a patch with emx v2.11 for TRU64 V5.1A for download. If machine must run V5.1, you can request this patch from HP because it was there was such a patch.
The best solution would be to upgrade OS to V5.1B PK4. Even if you install PK5 (with v2.14), you can uninstall this single patch and install previus version of this driver (from PK4). This can be done for sure.
Upgrading OS would be a good solution because this version will have long time support, and V5.1A will not. It can be directly upgraded with installupdate without any configuration data lost. This versions are binary compatible and you should not have any application problem, expecially if it runs database. I did few upgrades and did not have any big problem.
In vino veritas, in VMS cluster
Bernhard Mueller
Honored Contributor

Re: driver for LP8000

Thanks for the continued support.
Regards,
Bernhard