Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

init command respwaning too rapidly

sunil kattikar
Occasional Advisor

init command respwaning too rapidly

Hi,
i have problem with ES40,it is giving dma error with init command respawning too rapidly, for /usr/sbin/getty console vt100,i found that one of the network card hardware address is all FF , so i removed that card, installed new card,now dma error gone,but init error is there,i am able to boot in single usr mode.
pls suggest,

sunil
4 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: init command respwaning too rapidly

Hi,

can you check entry in /etc/inittab for console and whether the command exists.
Init tries to start getty, but for some reason fails to do so.

greetings,

Michael
Joris Denayer
Respected Contributor

Re: init command respwaning too rapidly

Sunil,

Can you verify the syntax in /etc/inittab.
You should have a line
cons:1234:respawn:/usr/sbin/getty console console vt100

The getty process gets 3 arguments
console --> line (refers to /dev/console)
console --> speed label (refers to console entry in /etc/gettydefs)
vt100 --> terminaltype

In your problemdescription, there are only 2 arguments. So, vt100 will be used as speed label and this is not defined in /etc/gettydefs.

Hope it helps

Joris
To err is human, but to really faul things up requires a computer
sunil kattikar
Occasional Advisor

Re: init command respwaning too rapidly

Hi,
i am getting error " found 21421 files with incorrect link count out of 21424 checked" in " verify usr_domain" it takes 10 minutes to verify with bad link count 1 ,link count for tag no. i am able to mount usr domain but when i tried ls command it gives error " bad number" with single usr mode
how to recover this usr domain.
fixfdmn & salvage pls suggest.
sunil

Ralf Puchner
Honored Contributor

Re: init command respwaning too rapidly

boot into single user mode and use verify to check domain. Another possible way is to boot the installation disk, select "shell" and verify all domains.
Help() { FirstReadManual(urgently); Go_to_it;; }