Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

patch kit prerequisites

gab_in
Regular Advisor

patch kit prerequisites

Hi,
I am trying to install the following patch
- Tru64_UNIX_V5.1A / Kernel Patches:
Patch C 01600.01 - Enhance /proc and improve times(3)

It has a prerequisites :
HP Tru64 UNIX 5.1A PK6 (BL24). Please tell me how to check this in the system.

Thanks
11 REPLIES
Steven Schweda
Honored Contributor

Re: patch kit prerequisites

/usr/sbin/dupatch -track -type patch_level | grep -i 'patch kit'
Balasubramanian S
Frequent Advisor

Re: patch kit prerequisites

The patch you are trying to install is a BL24 patch kit. This can be applied on a system which has BL24 Kit.

Use the command as suggested already if you see the following as output then your system has BL24 patch kit.

T64V51AB24AS0006XXXXX
gab_in
Regular Advisor

Re: patch kit prerequisites

Hi,

Thanks for the response. I have used the following command and it is not showing anything. Please tell me how to proceed further as I need in install the patch for oracle.

# /usr/sbin/dupatch -track -type kit patch_level | grep -i 'patch kit'
#
gab_in
Regular Advisor

Re: patch kit prerequisites

# /usr/sbin/dupatch -track -type kit | grep -i 'patch kit'
Patches installed on the system came from following patch kits:
When a patch kit is listed, it does not necessarily mean
#

pls tell me where i m going wring
Balasubramanian S
Frequent Advisor

Re: patch kit prerequisites

Balasubramanian S
Frequent Advisor

Re: patch kit prerequisites

Download and install the V51A aggregate kit in your system before installing the kernel patches.
Steven Schweda
Honored Contributor

Re: patch kit prerequisites

> I have used the following command and it
> is not showing anything.

Perhaps there is nothing to show. Have you
installed one of the patch kits?

A forum search for:

tru64 patch_level

should find some examples of typical results.
gab_in
Regular Advisor

Re: patch kit prerequisites

I am not able to login to that link. I m in india right now. And I am able to login to
http://www1.itrc.hp.com/service/patch/tru64AggrIndexPage.do?BC=main|

pls tell me whether it is same or different
gab_in
Regular Advisor

Re: patch kit prerequisites

Hi,

I have downloaded the patch kit and it has 39 patches in it. Pls tell me how to install these patches now. can i do it one by one or any other way to install?

Thanks
Steven Schweda
Honored Contributor

Re: patch kit prerequisites

On that same Web page, there's a box labeled
"useful links", one of which says:

>> Tru64 patch kit installation guide

and points to:

http://www.tru64unix.compaq.com/docs/patch/install/HTML/TITLE.HTM
Balasubramanian S
Frequent Advisor

Re: patch kit prerequisites

In case you didn't know, refer to:
http://forums1.itrc.hp.com/service/forums/helptips.do?#28
to learn about this forum's member point system.