Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

randd problem

SOLVED
Go to solution
Rambo_1
Regular Advisor

randd problem

Hi,
I used TOP to check the CPU usage .I found a named "randd" with 99~100 cpu usage. I don't know what function with this "randd "deamon . Can I disable it?

Thanks &B.R

Rambo
4 REPLIES
Hein van den Heuvel
Honored Contributor

Re: randd problem


randd is used with DCE.
You may want to try restarting DCE with dcesetup.

There have been some version-specific problems.

Just google for: +tru64 +randd

This will bring up several article to get you working in the rigth directortion.

For example:

http://support.entegrity.com/private/technotes/netcdce/412GR.HTM
This described how to add (if appropriate)
"disable randd"
to
/opt/dcelocal/dce_services.db


fwiw,
Hein.



Archunan Muthiah
Honored Contributor
Solution

Re: randd problem

Rambo,

Disabling randd process reduces system overhead and improve system performance.

To disable this process edit /opt/dcelocal/dce_services.db and
add "disable randd" and restart your DCE.


Archunan

God is Artist, we are all just brushes
Archunan Muthiah
Honored Contributor

Re: randd problem

OR

edit /opt/dcelocal/bin/dcesetup and modify these lines in the following way

dce_randd_start=0
export dce_randd_start and
restart DCE


Archunan
God is Artist, we are all just brushes
Rambo_1
Regular Advisor

Re: randd problem

Thanks everybody !