Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

rdist command, puting same local and remote permissions

Manuales
Super Advisor

rdist command, puting same local and remote permissions

How can i do for put same permissions into local server:

/int/B/exe: Warning: remote mode 777 != local mode 755

I need that local be 777 using rdist command ... what parameter do i have to use?
5 REPLIES
Manuales
Super Advisor

Re: rdist command, puting same local and remote permissions

do you know something about it?
Geoff Wild
Honored Contributor

Re: rdist command, puting same local and remote permissions

Try -M option to rdist.

Rgds...Geoff
Proverbs 3:5,6 Trust in the Lord with all your heart and lean not on your own understanding; in all your ways acknowledge him, and he will make all your paths straight.
Manuales
Super Advisor

Re: rdist command, puting same local and remote permissions

Hi
-M option exist for HP-UX !!1

but for TRU64 does not !!!!

-M option do not exist :( in TRU64


which other option could i use for TRU64?

thanks.

Re: rdist command, puting same local and remote permissions

might have been better to post this in the Tru64 forum then.
Moving the thread to that forum
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Steven Schweda
Honored Contributor

Re: rdist command, puting same local and remote permissions

> which other option could i use for TRU64?

I don't use it, but a Google search for:
GNU rdist
found:

http://www.magnicomp.com/rdist/

http://www.magnicomp.com/rdist/7.0/doc/rdist.html

I quote:

[...] It preserves the owner, group, mode,
and mtime of files if possible [...]


As I read it, you need to use various "-o"
options to _stop_ it from preserving things.