Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

set kernel parameter use_fastroute

SOLVED
Go to solution
Anita Otto
Occasional Contributor

set kernel parameter use_fastroute

Hi,

I have many problems with my Alpha server. There is an older operating system (4.0D). The system crashs often because of bad arp messages. They said, I have to patch the kernel with "use_fastroute=0". But I don't know how I must do it? Can somebody help me?

best regards
Anita
3 REPLIES
Ralf Puchner
Honored Contributor
Solution

Re: set kernel parameter use_fastroute

kdbx -k /vmunix /dev/mem
(kdbx) patch use_fastroute=0
(kdbx) exit

that's it....
Help() { FirstReadManual(urgently); Go_to_it;; }
Johan Brusche
Honored Contributor

Re: set kernel parameter use_fastroute

Anita,

I believe the kdbx>patch command changes the ondisk vmunix, to change the equivalent in memory location, the a[sign] command can be used as follows:

kdbx -k /vmunix
(kdbx) a use_fastroute=0

or as follows:

echo "a use_fastroute=0" | kdbx -k /vmunix

Rgds,
Johan.

_JB_
Anita Otto
Occasional Contributor

Re: set kernel parameter use_fastroute

Many thanks for your replies!