Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

ubc_maxpercent settings.

SOLVED
Go to solution
David_854
Frequent Advisor

ubc_maxpercent settings.

Hello Managers,
Is there a way to change the ubc_maxpercent without a reboot.
In the man pages mentions that a reboot is required.

David
4 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: ubc_maxpercent settings.

Hi,

it looks like you run 4.X.
In 5.X you can change it dynamically.

greetings,

Michael
Ivan Ferreira
Honored Contributor
Solution

Re: ubc_maxpercent settings.

Use sysconfig -Q to verify:

sysconfig -Q vm |grep ubc_max
ubc_maxpercent - type=INT op=CRQ min_val=0 max_val=100


If you get the R in op, can be changed at run time.

Then you can use:

sysconfig -r vm ubc_maxpercent=
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
David_854
Frequent Advisor

Re: ubc_maxpercent settings.

Right, It states that it can be chanced online using the sysconfig -r command but when I displayed the value of the ubc_maxpercent still shows what it was before I changed it.

# sysconfigdb -l vm | grep ubc
ubc_maxpercent = 30
vm_ubcseqstartpercent = 30

# sysconfig -r vm ubc_maxpercent=20
ubc_maxpercent: reconfigured

# sysconfigdb -l vm | grep ubc
ubc_maxpercent = 30
vm_ubcseqstartpercent = 30

David
David_854
Frequent Advisor

Re: ubc_maxpercent settings.

Got it, using the wrong command.
Thanks everyone.

# sysconfigdb -l vm | grep ubc
ubc_maxpercent = 30
vm_ubcseqstartpercent = 30

# sysconfig -q vm | grep ubc_maxpercent
ubc_maxpercent = 20

#