Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi 4.0 on DL180 G6

Christian Pradelli
Occasional Visitor

ESXi 4.0 on DL180 G6

Hello, I need to know if somebody have successfully tested ESXi 4.0 in a DL180 G6. Vmware and HP says that only ESX 4.0 is officially supported but I don't know why ESXi not.

Thanks
11 REPLIES
jimmyobrien206
Occasional Visitor

Re: ESXi 4.0 on DL180 G6

I was able to install a number of esxi versions on this model. Here are the issues I discovered:
esxi 3.5 u3 - controller wont work os won't install
esxi 3.5 u4 - controller works but network cards wont work. OS will install without NICs working. You need to purchase seperate network cards.
esxi 4.0 - controller and network cards work. OS will install. Windows 64 bit operating systems will not install. It sees the processor as a 32 bit proc. I have tried to adjust the bios, etc. No luck. I have not tested on other 64 bit oses.

I just upgraded to esxi essential bundle and the system still does not see the 64 bit os. I am unsure if esx 4.0 will.
jimmyobrien206
Occasional Visitor

Re: ESXi 4.0 on DL180 G6

One thing I have not done is to look in the HP bios itself. I noticed some posts on this site stating that the option was stripped out for the 100 series servers but they were talking about the dl160. So next time I am onsite I will check and see if I missed a bios option on the host system.
jimmyobrien206
Occasional Visitor

Re: ESXi 4.0 on DL180 G6

Just to update everyone. I did not have intel vt enabled at the hp bios level on the DL180 G6. Once I enabled it I was able to install a 64 bit windows os on a virtual guest using esxi 4.0.
W.Nicol
Advisor

Re: ESXi 4.0 on DL180 G6

I have just installed ESXi V4.0 on an DL160G6 ProLiant Server with geat success.
VMware has presented the newest version ESXi 4.0 Update 1 on the dowmload site.
I used this kit:
VMware-VMvisor-Installer-4.0.0.Update01-208167.x86_64.iso

Prerequisite: Enabled Intel VT in BIOS.

Than I installed an Linux VM.
Every thing works perfekt.
BTW: the Kit provided by HP does not work with the DL160G6 Server.
DariuszLyskoit
Occasional Advisor

Re: ESXi 4.0 on DL180 G6

I have DL180G6 server.
ESX4 and ESXi4 from vmware are working on it without any problem.

There is an problem with ESXi version. If you will install HP SIM tools server will hang. The same hapens if you will install HP version of vmware. (Error screen-shot is attached with this message)

Does someone have same problem?
Jorge Maino
Occasional Visitor

Re: ESXi 4.0 on DL180 G6

I install the ESXi 4.0 U1 on DL180 G6 succesfully.

1.- When you use the ESXi 4.0 U1 HP version the VM hang up on bootup.

2.- Use the ESXi 4.0 U1 normal, install was perfect.

3.- I experiment some problems when I use a physical DVD, the machine don't recognize it, and don´t boot.

4.- I install Ubuntu srv 9.10 and everything was ok, the perfomance, etc..

5.- I use it only 1 week Im not sure if you can use it for production server.

6.- I´ll install tomorrow the REHL 5.4 64bit.

Jorge Maino
http://www.datacentro.cl
Michal Kapalka (mikap)
Honored Contributor

Re: ESXi 4.0 on DL180 G6

hi Christian,

hi i installed the ESX 4 update 2 without any problem, so it will be also possible to install it with ESXi.

In my personal opinion, i would never use such a server for production. If you like start with the virtualization, check the DL380G5/G6.

mikap
Christian Pradelli
Occasional Visitor

Re: ESXi 4.0 on DL180 G6

Thank you everybody.
By the moment I bought an IBMx3550M2, because here in Argentina the BBWC for the Smart Array Controller is not available and without it is a know issue that VMware have very poor disk performance on i410 controller.
Mészáros Gyula
Occasional Visitor

Re: ESXi 4.0 on DL180 G6

Hi Dariusz,

We have exactly the same problem here: ESXi 4.0U1 for HP hangs with "blue screen of death". We didn't try the standard version, we installed Server 2.0.2 instead on CentOS 5.5 x86_64. This arrangement has another nasty bug (glibc must be downgraded), of course, but it can be solved.

Rgrds

M. Gy.
DerekS_1
Frequent Advisor

Re: ESXi 4.0 on DL180 G6

I think the reason the HP version of ESXi PSOD on these servers is that there is a watchdog timer linked to the iLO2/3 ASIC.

If you install the HP version of ESXi on non-HP hardware it will PSOD after a couple of minutes. So the best you can do is the non-HP version of ESXi, but then you lose much of the HW monitoring ability.
DariuszLyskoit
Occasional Advisor

Re: ESXi 4.0 on DL180 G6

Hi everyone. I found an unofficial solution to ESXi4 & HP CIM problem.

http://forum.lettronics.com/forums/thread/1273.aspx

I'd tried it on Proliant ML110G6 and it worked! Without that patch it was also hanging.