Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi 4.1 does not supports HP NC522SFP+ Dual Port 10GbE Svr Adptr

Kritao
Regular Advisor

ESXi 4.1 does not supports HP NC522SFP+ Dual Port 10GbE Svr Adptr


Hi,

We are trying to Install ESXi 4.1 Update 2 on DL380G6 Server with HP NC522SFP+ Dual Port 10GbE Svr Adptr

Unable to proceed & installation failes.

But the 10GB card works find with VMWare ESXi 4.0 Versions. We raised a call with VMware and they recommended to contact HP.

Any help please.
3 REPLIES
Jan Soska
Honored Contributor

Re: ESXi 4.1 does not supports HP NC522SFP+ Dual Port 10GbE Svr Adptr

Hello,
are you sure you use esxi 4.1 update 2? I do no see such update available.

according vmware compatibility matrix at http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=io&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=NC522&release%5B%5D=74&datePosted=-1&partnerId%5B%5D=-1&ioTypeId%5B%5D=6&manufacturer%5B%5D=-1&vid=&did=&svid=&ssid=&rorre=0 it is compatible, but you have to use driver provided by vmware (Download driver from http://www.vmware.com/download/vsphere/drivers_tools.html)

Check this and come back...

Jan
Kritao
Regular Advisor

Re: ESXi 4.1 does not supports HP NC522SFP+ Dual Port 10GbE Svr Adptr

Hi,

The vmware drive is compatible with ver 3.5 only

VMware ESX 3.5 Update 4 and Update 5.

VMware ESX 3.5 Driver CD for QLogic Intelligent Ethernet Adapters

Can I use this for ESXi 4.1
Jan Soska
Honored Contributor

Re: ESXi 4.1 does not supports HP NC522SFP+ Dual Port 10GbE Svr Adptr

hello,
I picked this from my link in previous post...

http://downloads.vmware.com/d/details/esx40_qla_nx_nic_dt/ZHcqYmRocGRiZHdlZQ==#version_history

nx_nic driver version 4.0.560 - which is enough.

Jan