Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

EVC MODE BETWEEN DL360 G6 AND DL360P GEN8

Pazzoide1976
Frequent Advisor

EVC MODE BETWEEN DL360 G6 AND DL360P GEN8

Hi I have a question about the EVC mode.

 

Currently I have a vmware cluster consists DL360G5 and DL360G6.

 

The cpu servers dl360 g5 are E5440.

The cpu servers dl360 g6 are E5504.

 

The vcenter is version 4.1 u1 and using ESX hosts are version 4.1 u1 .

 

Now my client bought servers DL360p Gen8 with CPU E5-2630 to replace dl360 g5 .

 

On DL360p Gen8 I will install esxi 4.1 u2 .

 

The servers are compatible with that version of vmware

http://h18004.www1.hp.com/products/servers/vmware/supportmatrix/hpvmware.html .

 

In order to use the DL360p Gen8 il the vmware cluster I have to enable the EVC mode Nehalem .

 

My question is as follows :

 

the evc mode Nehalem between and E5-2630 and E5504 works with vcenter 4.1 or vcenter must upgrade to version 5.1 ?

 

thanks

greeting