Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

Esxi VM poor performance on HP DL 380P gen 8

maruthikiran
Occasional Visitor

Esxi VM poor performance on HP DL 380P gen 8

Hi,

 

I am facing a peculiar probelm with my HP server (DL 380P gen8)... 

 

I have installed Esxi 5.5 (HP Image) and created 2 vm's with WIndows 2012 as their OS. Unfortunately one vm is always showing as 100% CPU usage and the other one is fine not even 5 % usage (both the vm's have no other APp's installed) ..

 

Server - (DL380P gen8 -32GB RAM, 2 TB (4 * 1TB 7200rpm SAS Drives with RAID 10 on 1GB BBW).

 

By googlng i found some HP Power Profile changes tried all but no success pls help me out...

 

 

2 REPLIES
indus
HPE Pro

Re: Esxi VM poor performance on HP DL 380P gen 8

Hi,

 

As you mentioned only two VM's and the hardware on the server is capable to run even more, I suggest to narrow down the problem area.

 

1. Check if while creating the vm did you assign any additional config to VM

2. If the VM is cloned try, to run the sysprep and see if it resolves

3. Check what process is utilizing 100% CPU in the windows

 

Thanks

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Kashif Hindustan
Occasional Advisor

Re: Esxi VM poor performance on HP DL 380P gen 8

Hi Marutikiran,

 

I had noticed similar issues in our environment. However, I noticed that during the VM creation I had used vSphere client. Please check the vm version If it shows vm-8 , please upgrade the version to vmx-10 then update the VMware tools.

 

Also, please check the guest OS utilization (EX: task manager), then go to the appropriate host and clic on Virtual Machine tab an dcheck the guest utilization an dhost utilization.

 

If possible, please share the VM logs.

 

Regards,

 

kashif