Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110Gen9 + ESXi 5.5u3 Unable to install

Leon924s
Visitor

ML110Gen9 + ESXi 5.5u3 Unable to install

Im having some trouble installing the HP Customized ESXi on my server, It starts loading ESXI installer then reboots.. i feel like i have tried everything! :(

 

Hardware: ML110 Gen 9 Server Xeon E5 2620 v3, HP MicroSD EM Kit (726116-B21).

Im using the latest ESXi 5.5 U3 Customized iso from HP based off the Recipe @ http://vibsdepot.hpe.com/hpq/recipes/HPE-VMware-Recipe.pdf 

Recipe says ithe 300i should be on firmare 1.64 but its actually on 2.08 after booting the SPP Insights module.

I have already installed SPP 2016.04.0 , upgrading to P99V2.0 / iLO 2.4 from v1.5 / 2.3 respectivley.

The Server came with B140i SmartArray Controller & 300i Dual Network ( I think its Broadcom 5717 Chipset )

I also have two HP 1tb Sata Drives installed in Raid 1.

HP Intelligent Provisioning doesnt support the HP 8gb MicroSD Enterprise Mainstream card so i can't use that.

 

Any insight or assistance into this issue would be greatly appreciated.

 

Regards,

Leon

1 REPLY
Jan Soska
Honored Contributor

Re: ML110Gen9 + ESXi 5.5u3 Unable to install

Hello, acording HPE server matrix at http://h17007.www1.hp.com/us/en/enterprise/servers/supportmatrix/vmware.aspx#.VyuQJhNawdg your servers should by fine. Have you tried different image, for example 6.0?

 

Jan