Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - VMware
Showing results for 
Search instead for 
Did you mean: 

Proliant ML 150 Gen9 - ESXi Installation problems

Occasional Visitor

Proliant ML 150 Gen9 - ESXi Installation problems

I am rather new to this kind of servers, so  please bare with me.


We wanted a more powerfull machine for our small busniess to host an ESXI server so we picked the Proliant ML 150 Gen9 version, since it appaered to be a ESXI ready machine.


But the installation causing us some trouble and I do not understand why. The hardware setup is as it was out of the box. The preinstalled disk, of 500 GigaBytes, is connected to onboard raid controller. From the iLO we setup the disk to run in raid 0.


I fetched the ESXI 5.0 Custom Image from HP website and though the iLO made the image run by setting the installation source to a network share.


Everything seems to do well, the system restarts, boots up in the installer of the ESXI and does its thing, the progressbar goes all the way through when suddenly the installer comes with the following error message:


file://ks.cfg line 3 install --firstdisk specified, but no suitable disk where found.


From the error message it seems that the disk are not found. I wondered if that could be due to the onboard raid controller, so i tried to connect the disk directly to the remaining SATA port on the board but no changes there.


After a while I took another look at the HP Server Support & Certification Matrices,, where I filtered on the ML line and the ESXi 5.0/5.1 Servers and here I can see that the ESXi 5.1 U2 and ESXi 5.1 U3 are listed but not the ESXi 5.0.


So I tried to see if could fine any custom image of that but all i found was the offline bundle which does not seems to be a download at all.


Can anyone of you tell me what I am failing to do here?