HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade ESXi 5.1 to 6.0 fail - HP ProLiant DL320e Gen8

 
Highlighted
UA2018
Occasional Visitor

Upgrade ESXi 5.1 to 6.0 fail - HP ProLiant DL320e Gen8

We ran into some problems when tried to upgrade from ESXi version 5.1.0, 799733 to ver 6.0.0, 6921384 using an HPE Custom ISO from VMware (VMware-ESXi-6.0.0-Update3-6921384-HPE-600.10.2.0.23-Feb2018). This is the error: Cannot execute upgrade script on the host. I looked into the vau.log and this is what I found: Alert:WARNING: This application is not using QuickExit(). The exit code will be set to 0.@ bora/vim/lib/vmacore/main/service.cpp:162. I followed the VMware KB2007167 but not applied to our problem.