Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade from 6.0.0 U2 to 6.5 dependencies

SOLVED
Go to solution
jalex1
Occasional Visitor

Upgrade from 6.0.0 U2 to 6.5 dependencies

Has anyone tried to perform an upgrade using the offline bundle from 6.0.0 U2 to 6.5?  I am getting a lot of dependency errors, most requiring driverAPO-9.2.3.0, or other drivers that are missing.

 

Here is a sample of the error I am receiving, I have two and a half pages worth

[2016-12-06 20:05:51,374 root ERROR] update failed: [DependencyError]
VIB VMW bootbank uhci-usb-uhci l.0-3vmw.650.0.0.4564106 requires corn.vrnware.driv erAPI-9.2.3.0, but-the requirement cannot-be satisfied within the IrnageProfile.
VIB VMW bootbank scsi-fnic_1. 5.0.45-3vrnw.650.0.0.4564106 requires corn.7rnware.dri"erAPI-9.2.3.0, but the requirement cannot be satisfied within the IrnageProfile.
VIB QLogic bootbank scsi-bfa 3.2.6.0-lOEM.550.0.0.1331820 requires corn . vrnware.driverAPI-9.2.2.0, but the requirement cannot be satisfied within the IrnageProfile.
VIB VMW bootbank net-rnlx4-en l.9.7.0-lvrnw.650.0.0.4564106 requires corn.vrnware.dri verAPI-9.2.3.0, but the requirement cannot be satisfied within the IrnageProfile.
VIB VMW bootbank block-cciss 3.6.14-lOvrnw.650.0.0.4564106 requires corn.1.·rnware.driverAPI-9.2.3.0, but the requirement cannot be satisfied within the IrnageProfile.
VIB Intel bootbank net-i40e l.3.45-lOEM.550.0.0.1331820 requires corn.vrnware.driverAPI-9.2.2.0, but the requirement cannot be satisfied within the IrnageProfile.

 

Sorry it's blocky was a scanned document.

1 REPLY
jalex1
Occasional Visitor
Solution

Re: Upgrade from 6.0.0 U2 to 6.5 dependencies

Found a solution online.  Installed with the following commands:

 

esxcli software sources profile list -d /vmfs/volumes/500GB\ Storage/VMware-ESXi-6.5.0-OS-Release-4564106-HPE-650.9.6.0.28-Nov2016-depot.zip

esxcli software profile update -d /vmfs/volumes/500GB\ Storage/VMware-ESXi-6.5.0-OS-Release-4564106-HPE-650.9.6.0.28-Nov2016-depot.zip -p HPE-ESXi-6.5.0-OS-Release-650.9.6.0.28